PDA

View Full Version : Weird Icon Appearing on desktop at start up on Asus G55vw Windows 8



Vicodin
02-11-2013, 01:13 AM
So all of the sudden, every time I turn my Asus G55vw I have this weird icon on my desktop, as well as in various folders such as pictures, my documents, downloads, etc.

17007

What is that?

Chino
02-11-2013, 02:53 AM
Windows uses those desktop.ini to identify how a certain folder should be displayed. Usually they're hidden unless you unhide them. If they bother you, you can go into Folder Options and choose to hide them.

Silver Wolf
02-11-2013, 03:21 AM
That's nothing to be concerned about, it's a file created by windows to store your customisation settings like desktop background etc. It is normally hidden from you for this exact reason. If it bothers you just disable the show hidden files and folders option. If not just ignore it it's just a part of Windows.

Primeval
02-11-2013, 03:23 AM
I've had that before and deleted it. Nothing to worry about.

Vicodin
02-11-2013, 04:04 AM
That's nothing to be concerned about, it's a file created by windows to store your customisation settings like desktop background etc. It is normally hidden from you for this exact reason. If it bothers you just disable the show hidden files and folders option. If not just ignore it it's just a part of Windows.

How can I get to this setting?

Vicodin
02-11-2013, 04:27 AM
I figured it out how to get rid of them. Somehow the "show hidden files" in settings got checked. I unchecked it, problem solved.

Vicodin
02-11-2013, 04:28 AM
Never mind I figured it out. I found the setting where you can select to have hidden files shown. Not sure how this was selected but I unselected it. Problem solved.

Silver Wolf
02-11-2013, 04:33 AM
Excellent glad you got it sorted :)