PDA

View Full Version : my asus G55vw slowwww



jackDjo
02-12-2013, 03:14 PM
hye.i got my asus G55vw i7 2.4 ghz, 8 gb ram, window 8, a week ago. my problem is the slow boot and shutdown.it took longer than the time i first got it.the problem occur after i did a system restore because of a problem with window 8 update. the utilization across all physical drive always reach 100% when i check in the task manager when im running a simple task like surfing the web,opening document and watching movie..does the physical drive reaching 100% normal?? anyone can help me?pleaseee and thanks

rewben
02-12-2013, 03:19 PM
is there any clue in the windows event logger?

jackDjo
02-12-2013, 03:48 PM
window event logger??sorry sorry.

rewben
02-12-2013, 04:18 PM
you can access the windows event viewer by right clicking computer icon and select manage in file/windows explorer. is there anything regarding the anomalies?

jackDjo
02-12-2013, 05:18 PM
hii.any idea what i need to check in the event viewer?i can see theres a lot of errors and warning tho.the only critical one is the kernel-power and it only happen once.im kinda lame with computer stuff

rewben
02-12-2013, 06:24 PM
maybe you can reproduce the error(s) by doing what you think that can trigger the aggressive disk read/write and then check out the latest entries of the event viewer?

sorry but i am assuming the conditions that you reported will trigger logging. i haven't experienced what you mentioned before.

jackDjo
02-12-2013, 09:50 PM
ok.thanks.i try first.later i let u know

chrsplmr
02-12-2013, 10:15 PM
ut oh.. disconnect the network .. and click around after a fresh boot. do you see the same ???
and can you take a screen shot of the log .. for our technically endowed brothern ??
(click print screen, paste in any image viewer and save .. then post ???))

When you say 'sys restore' from where ?? and was win8 orig on that lappy ???
also ... have you considered a SSD ???
Not sure how restore is set up on those ... a partition ??
Is it possible to wipe C: and keep the D: partition [if there] and still restore ??

Please OP .. dont let anything I have said above detract from Rewbens comments ...
he is much more versed in this laptop than I.
Best of luck .. Welcome to ROG.c.

Vicodin
02-13-2013, 09:05 AM
Wow.... I was having the same issue. I have had my Asus G55vw about two weeks now. I noticed the same exact thing you did. Everything was great, windows updated, then I get the little thinking icon by the mouse when I do stuff and I went to the task manager and seen the same thing you did. The hard drive running at 100%. Mine seems to have fixed itself though. Hasn't happened for a few days now. I do know exactly what you are talking about though.

Dreamonic
02-13-2013, 10:26 AM
Disable "Microsoft Software Shadow Copy Provider" Service.

It is responsible for:


SeBackupPrivilege
SeChangeNotifyPrivilege
SeCreateGlobalPrivilege
SeCreatePermanentPrivilege
SeImpersonatePrivilege
SeManageVolumePrivilege
SeRestorePrivilege
SeIncreaseBasePriorityPrivilege
SeManageVolumePrivilege
SeRestorePrivilege
SeTcbPrivilege

It's ALSO goes by: swprv service

Start Menu -> Run -> Type: "services.msc" (without quotes) -> Scroll list for "Microsoft Software Shadow Copy Provider" and right-click -> Properties. Under "General" tab, look for "Startup type:" SELECT -> Disabled. Apply setting and Restart.

The Event Log as rewben suggested to use, might show this service as a problem. In the likelihood that the setting above does not correct the issue, please revert "Disabled" back to "Manual" for Startup type.

jackDjo
02-13-2013, 10:19 PM
hi guys.thanks for your reply.i got fed up yesterday so i end up using the reinstall feature to return my laptop to factory setting.but the problem still the same.haha.i will try the suggestion u guys got for me and let u guys know the result.thanks...

jackDjo
02-13-2013, 10:29 PM
hi.thanks for reply.window 8 is original on my lappy.and the sysytem restore goes by the date i got it from the shop i bought it from.i already reinstall window 8 using the feature but the problem persist.yesterday i try asking a 3 different repair centre to check on my lappy.evn they cant detect the problem.what should i do T.T

Dreamonic
02-13-2013, 10:45 PM
A clean install of Win8 should do the trick. None of that pre-installed and preconfigured = preloaded factory **** to then using system restore features back to the same ****. Some others here do things differently, but I prefer to wipe the slate clean and start with a fresh bill of system health before anything else. Just backup your important stuff before you proceed with this.

More people will chime in but I believe that is your best bet if you only want to use Windows 8.

jackDjo
02-13-2013, 11:03 PM
hmmm.i dont want to void my warranty.haha.but i will try it if the asus service centre wont do a thing about my lappy problem

Dreamonic
02-13-2013, 11:28 PM
You can just make Recovery Discs.

Btw, installing a different or fresh OS does not void hardware warranties with ASUS. They just simply will be limited in support with your software troubles if you altered what was pre-installed, should you choose to decide to contact them about such questions. It's always better to deal with hardware problems locally if you recently purchased an item for a return, than it is to contact the manufacturer (RMA) about one. Your system is 1 week old.. still within store return policy if you feel this is a faster method for you if you are not so systematically inclined to troubleshoot other possible causes.

That's why this forum exists such as others do for other manufacturers; by the people for the people. They like we, serve the purpose of the middle man for the consumer to assess or assist problems of a product or to resolve user errors.