PDA

View Full Version : sus ROG Xonar Phoebus 7.1 issues going to send it back. unless there is a fix



ViRuS2k
02-13-2013, 07:18 PM
The issue is with the software not the hardware
the drivers are bloody annoying...


my issue is this i got the card yesterday and im already wanting to tair my hair out
i cant get the dolbytheatre v4 to install properly.

I tryed the drivers of the cd and the latest beta drivers and one issue arises and well the picture shows. Everytime i try to get into the dolby settings this happens.

--------------------------------------------

http://img17.imageshack.us/img17/1439/74638806.jpg

I have tryed everything i can think of, i dont even know what software needs updated to match the driver
i have checked and uninstalled onboard drivers and azuntech prelude drivers then fresh install but it still pops up this annoying driver missmatch error.

if i cant sort this its going back for a refund or exchange with something else.

Tassy
02-14-2013, 12:15 AM
I ran into this issue too among others:( I removed everything inc the directories after uninstall, let it reboot then I dl the driverpack manually, then installed it.I know how frustrating it is though, I love the card but the software is a pos at moment sadly.

KILLER_K
02-14-2013, 01:23 AM
Also make sure you go to run and type in %temp%. Once it opens select all and delete the folders. You will not be able to delete them all but most of them will delete. Then use ccleaner (http://www.piriform.com/ccleaner/download/standard) and scan the registry for broken links. Remember to keep doing until it find nothing broken. May take 4 or more scans.