View Full Version : No answers to previous error code -3 during recovery so trying again

02-13-2013, 11:16 PM
OK, so no one has ever had a a error code -3 during trying to recover a full system restore, so I'll present another scenario. My original HDD was still bootable and worked somewhat so I cloned it to my SSD. Now my SSD is working but when I try to make recovery discs I load a blank DVD and go through the process and after about 1 hour it stops when it says verifying copy and spits DVD out and says unable to complete and need to burn disc 1 again. Obviously I cloned the malfunction to the SSD. So why are my original recovery discs not working with new SSD? Oh by the way model g73jhbst7.

02-14-2013, 01:57 PM
The problem may be that files on your original Recovery partition were missing or corrupt. Use Windows "Backup and Restore" to backup a Windows System Image. You can restore that in lieu of performing an ASUS Factory Recovery.

If you want to reinstall Windows, rather than use your current Windows installation, I recommend you download the Windows 7 Home Premium 64 bit SP1 ISO file from the Digital River website (http://www.mydigitallife.info/official-windows-7-sp1-iso-from-digital-river/), burn it to DVD or USB flash drive, use it to install Windows to your SSD, then install the necessary device drivers. When everything is working properly, you can then activate the new Windows 7 installation with the Windows Product ID on the label on the bottom of your laptop.

Alternatively, you could purchase the ASUS Recovery Disk or try to get one gratis, since your Recovery partition was corrupt (although I suspect they will ask you to RMA rather than send you anything for free).

02-14-2013, 06:10 PM
Thanks for the info. I have a windows 64 bit disc but that didn't work as well because it said no drivers found for the SSD. I ordered a disc off ebay claiming to have all asus g73jh drivers so when that comes in I'll try to do a clean 7 install. Hope it works ! When I bought this g73 I thought it was quality stuff per my sons recommendations. I now see that this thing has a ton of problems as reading through this site. PS I am not a gamer or heavy graphics designer just use g73 as a second computer.

02-14-2013, 06:27 PM
I have a windows 64 bit disc but that didn't work as well because it said no drivers found for the SSD.

That's the point in the Windows Installation where you choose to load a disk driver that does not exist on the installation DVD. Alternatively, it can indicate your installation disk is corrupt or your DVD drive has a read issue.

02-14-2013, 08:35 PM
The windows disc that i have is brand new so I would not doubt the dvd drive has issues. My wife tried to put a exercise disc in and play but disc kept on freezing up. Any recommendations on new non bluray that will fit?

02-14-2013, 08:46 PM
i am not sure if g73jh is capable of UEFI install. i had a lot of these driver not found issues previously due to incompatible installation media for the existing disk type (i.e. for UEFI installation media, you need GPT disk; for BIOS installation, you need a MBR disk)

my guess is that the current disk type is GPT but the windows installation media is for BIOS install (which needs MBR)

the fix should be simple: convert the disk type to MBR (maybe using shift+f10 during installation, or take the hdd out and use disk management on another PC to make the conversion)

02-14-2013, 08:59 PM
rewben would we need to worry about UEFI issues for a Win7 install? We've seen a lot of Win8 upgrade questions, but sounds like this issue just involves reinstalling the Win7 image to an SSD hard drive which normally should be pretty straightforward if all the hardware is okay?

02-15-2013, 12:05 AM
I now know my dvd drive is good. I tried to make a recovery disc from new ssd and same thing happened with a external dvd drive also I played back my cousin vinny on my laptop dvd and all went well.

02-15-2013, 02:07 AM
@cl-Albert, normally there should be nothing to worry about. a BIOS install is fine as far as i know, especially when the drive is brand new and untouched. if the drive is used before, just convert it to the compatible disk type then everything will be fine.

edit: just found out a thread about uefi install for g73jh (http://rog.asus.com/forum/showthread.php?1836-Using-UEFI-(BIOS-replacement)); i believe uefi install is possible.