PDA

View Full Version : Asus G73 SW internet browser connection dropping every now and then



exilegod
02-14-2013, 06:57 AM
As the title says, my interent connection keeps dropping . Its just the browsers though , ie and chrome, both drop and can't connect to anything. However steam and other things still work. Any ideas



not tech saavy at all :((


thanks in advance guys~!

Red Rose
02-14-2013, 10:52 AM
I'm a bit confused. I'm assuming what you are saying is, while your using an internet browser, you suddenly lose internet. So my first question would be, are you using ethernet or your wireless card. And jsut to clarify, are you saying that you can use other applications that require internet, like play online on steam but your browsers jsut seem to be losing connection? I would reinstall your browsers in case they are out of date. If that doesn't work, its probably your wireless card or your ethernet port/cable if your using that.

exilegod
02-15-2013, 03:55 AM
im using a lan wire. Both Chrome and internet explorer both can't connect randomly... and yes i am still on steam and can still play games online and such. What should i do :((

Red Rose
02-15-2013, 05:19 AM
If your wired, what kind of ethernet cable are you running, like cat 5 ir cat 6. Also make sure that you are using a Normal Ethernet Cable. Make sure you aren't using a crossover cable. Too check this, pull out both sides of your internet and hold the ends side by side. if the wires are all going straight, then its not a crossover cable. If you place them side by side and one side has cables crossing, well there you go. If you are using a crossover cable, I would suggest gettting a normal ethernet cable. Crossover cables are used normally to connect 2 PCs together. I tried using one for internet and I was confused until a ATT technician told me about it.

dstrakele
02-15-2013, 05:43 AM
How long have you experienced this problem?

A http://superuser.com/questions/24164/firefox-and-ie-cant-connect-to-the-internet-but-ping-works offers some recommendations to troubleshoot your browser issues. The majority of time one application is blocked from the Internet while others are not is due to firewall software.

What Firewall and Antivirus software are you currently running on your laptop?

Pitcher@asus
02-18-2013, 03:15 AM
how is now the problem is slove?

ljackson
03-17-2013, 10:21 AM
Multiple disconnects and reconnects with the wireless might be a hardware issue. Make sure the antennas are snug on the adapter. My G73 used the Qualcomm Atheros AR9285. Not a very good wireless adapter I might add. Making sure the card and antennas were snug solved my issue.