PDA

View Full Version : G55VW Sleeps after 5 min even w/ Sleep setting set to "Never"



Aston01
02-19-2013, 10:32 PM
I am not quite sure what the reason is but sometimes my system decides to go to sleep after 5 min of inactivity even though I have checked every sleep related setting and they are all set to never. Then other times the system will stay running for hours without me touching it.

Any idea what might be causing the issue or anybody having a similar issue ?

cl-Albert
02-20-2013, 01:23 AM
Hi, I'm not sure what is causing it, but does the power light also start blinking when the screen goes blank to indicate the system is really in standby mode and wake up okay when you press a key?
Or does the power LED stay on and the screen just goes black and comes back right away when you press a key?
Anyway, try checking your screensaver settings too.

Aston01
02-20-2013, 06:43 PM
It goes completely into sleep mode...I actually have it set to just turn off the screen, but it just bypasses that. The screensaver is set to none.

dstrakele
02-20-2013, 10:47 PM
Your Power Profile(s) may be corrupt. To troubleshoot, I recommend creating a new Power Profile, configure it so Sleep is disabled (be sure to configure the Advanced Settings) and see if you can reproduce the issue.

Alternatively, you could reset your Power Profiles to default values, then reconfigure and try to reproduce your Sleep issue.

I've read where a user reported the Power Profile switched from High Performance to another profile on his laptop, so confirm which profile is in use when the issue occurs.

You may also want to run CHKDSK C: /F /R from an elevated Command Prompt (right-click on the Command Prompt icon and choose "Run as administrator") to confirm there is not other file system corruption.

Aston01
02-20-2013, 11:55 PM
I think your right. I uninstalled Power4Gear and the issue seems to have resolved it self....it was driving me mad.

Thanks for the help