PDA

View Full Version : Having some problems with G74SX-A1



MPerni
02-22-2013, 12:35 AM
Hi all!
Well, i have been far from the forum since some months, and now i come back cause i am having some troubles :(
My notebook from yeasterday started crashing a lot, i use it like 2 hours and then it crashes, web stop working or anything i am doing stop working and i must reset it. I donīt know what could it be, i made a clean with air to take dust from inside, i remove a lot but still crashing.
Some weeks ago, youtube videos kinda started freezing, but sound was ok, it continue playing the sound, while the image freezes like 3 seconds and then come up again.... Images in the web some times are broken, like this:
http://i.imgur.com/wfkc6Ih.jpg
I just open Battlefield 3 to see if it was the videocard (i didnīt play from months ago, i am doing photo and video editing most of my time) but the game played 10 points, i play it more than 1 hour, close it, open the browser and it stop working.
I updated the nvidia drivers and still the same... I donīt know what can it be, atm i am making some backups to try a new install of windows.

Any ideas?
Thanks.

dstrakele
02-22-2013, 01:38 AM
1) Do the crashes occur only when a Web Browser is used?

2) What Browser are you using? Do you get crashes when using a different Browser?

3) Do you experience crashes when photo and video editing and have NOT launched a Browser?

MPerni
02-22-2013, 01:47 AM
hey dstrakele, now that you say that, it always happend to me when i am on a browser, while i was editing or playing never happend.
I always use Chrome and it crashes a lot, i am now using Firefox and happend twice today.

Pitcher@asus
02-22-2013, 03:09 AM
did you try restore OS?

MPerni
02-22-2013, 03:44 AM
Well, since i couldnt find any solution, i did restore the OS... i have some troubles in the middle (I got a 256GB SSD Disk and the 750GB that belongs to the notebook as a data disk, i re-installed windows to the SSD and in some part of the drivers instalation, it just wonīt load anymore, a black screen apear telling me i might have software/hardware problems. So i tried to re-install windows again, this time the SSD didnīt apear in the selection of "in wich HD do you want to install windows", i was seeing just the 750GB disk... I took out the 750GB disk from the notebook, just keep the SSD and now it recognize it. Donīt know why, i am installing drivers again now and for the moment is everything ok.

dstrakele
02-22-2013, 04:44 AM
If you find your Browser crashes persist, the Adobe Flash Player has been implicated in both Chrome and Firefox crashes in the past. UNcheckiing the "Enable hardware acceleration" checkbox in YouTube's Flash Player Display Settings has been suggested as a resolution. Updating or UNinstall/Reinstall Flash Player are also suggested.

Error messages and Crash Dumps can also be used to troubleshoot Browser crashes.

MPerni
02-22-2013, 11:19 AM
Well, if that happend again i will try it, but why was the images crashing, like a post in the example http://i.imgur.com/wfkc6Ih.jpg
that is away from flash?? might be some problems with the videocard or something?

MPerni
02-23-2013, 11:53 AM
I donīt know why i couldnīt log in to the forum yesterday.

I have installed windows from 0 to the SSD but still crashes... So i take it out and tried with the 750GB (i deleted some stuff to give room for windows). New installation of windows in this hard drive, yesterday 10pm, i leave the notebook running all night with some youtube videos playlist going on, and it didnīt crash.
Could it be the SSD disk?? If it has a problem how do i check it?? Is it to expensive to repair it, is it better to get a new one?

dstrakele
02-23-2013, 02:45 PM
I believe your SSD issue is identical to that experienced recently by @AQUASTEVAE. He was also getting random lockups with Windows installed on a Crucial M4 SSD.

I suggested he reflash or update the SSD firmware. When he did, he noticed that the firmware update instructions kept mentioning how crucial (pun intended) it was to have Microsoft .NET Framework 4 installed (see http://rog.asus.com/forum/showthread.php?28269-frequent-crashing-of-my-g74sx-has-recently-started-happening...&p=221949&viewfull=1#post221949). With .NET Framework 4 installed, the SSD firmware reload was successful and resolved the lockup issue.

Like you, his SSD worked fine until recently. I believe a recent .NET Framework 4 security update from Windows Update may have precipitated the problem.

MPerni
02-23-2013, 03:12 PM
Thanks ds!! I will do the firmware update to see what happen. I will cross my fingers.

MPerni
02-24-2013, 02:55 AM
Well, it has been like 12 hours i made that change and its working perfect. 0 crashing.
Thanks a lot dstrakele, i love you!!!!