PDA

View Full Version : G46VW - Mic & Webcam not working



Ray Khouw
02-28-2013, 02:16 AM
I installed M4 msata drive and did a clean install of windows 8. Realized that the mic and the webcam does not work when I tried to use it yesterday.

Any solutions?


Notes:
1. Uninstalling and Installing the audio driver package online
2 I have checked Device manager and microphone drivers are installed.
3. I don't see the webcam in device manager
4. I have reopened the laptop to triple check that all the connectors are attached

JwPwns
02-28-2013, 04:32 AM
where did you find the drivers for your device? go to asus support G46 (http://support.asus.com/Download.aspx?SLanguage=en&m=G46VW&p=3&s=470) and download both audio drivers (via and realtek) I installed lifeframe on mine when I install window 7 on mine but i don't recall installing any drivers to get webcam to work.. however i did download all of them and installed most if not all drivers available

Ray Khouw
02-28-2013, 04:51 AM
I downloaded the drivers from Asus website. I guess I'll try again and do another clean install of windows 8 and see how it goes.

Pitcher@asus
03-01-2013, 02:38 AM
please download and re-install again for audio driver and aslo check volum control manual setting, if asus have not provide driver at website, it is use windown driver, so please scan device in device manager.

Ray Khouw
03-01-2013, 07:16 AM
I did a clean install of windows 7, and same thing. Webcam doesn't work and mic does not work as well. Webcam is totally undetected where as the mic drivers ARE and installed.

When i'm on windows 7, there is a "Universal Bus Controller" under device manager that is not installed. I wonder what it could be? My guess is the Asus Radio Controller...

Can anyone chim in? I've already installed all the drivers on the website.




Worst come to worst I will have to go back to Bestbuy to get this computer exchanged

rewben
03-01-2013, 08:07 AM
I did a clean install of windows 7, and same thing. Webcam doesn't work and mic does not work as well. Webcam is totally undetected where as the mic drivers ARE and installed.

When i'm on windows 7, there is a "Universal Bus Controller" under device manager that is not installed. I wonder what it could be? My guess is the Asus Radio Controller...

Can anyone chim in? I've already installed all the drivers on the website.

Worst come to worst I will have to go back to Bestbuy to get this computer exchanged

i suspect that unrecognized usb device is webcam. have you installed ASUS Virtual Camera Utility? can you run it?

Ray Khouw
03-01-2013, 08:21 AM
Yah, I installed the utility, but still no luck. From my understanding the utility doesn't carry any drivers

Ray Khouw
03-01-2013, 08:23 AM
Would someone be kind enough to take a screen capture of their device manager containing their webcam and mic. Another screen showing which version of the drivers as well ?

Thanks in advance

JwPwns
03-01-2013, 04:21 PM
here mate, i attached the pictures of the device drivers, if u see any that u might be interested for the details shoot me a msg if i don't get back to you here

177821778317784

Ray Khouw
03-01-2013, 07:16 PM
Yeah, I don't have that webcam shown. Let me see if I can manually find driver to see if it will install. Weird thing is that when I was on windows 8, not a single thing was shown as unidentified in the device manager list.

JwPwns
03-02-2013, 12:16 AM
mine's win7 64bit, i had hunt down the drivers after identifying the unidentified by device manager list, there's this website that you can look up the hardware IDs and tells you what manufacture it's from so u can go to their website and locate the drivers. good luck

Ray Khouw
03-02-2013, 12:43 AM
I've tried doing so and had no luck. Ended up sending it to ASUS for RMA. I'll do a DIY for clean install to make this process for other people after I get it back.

Thanks for your help!

pgosselin
03-08-2013, 02:42 AM
Any word on this? I emailed Asus but they simply claim that they dont support windows 7 and I'm SOL.

Ray Khouw
03-08-2013, 02:57 AM
They should receive it tomorrow, I'll see what the RMA updates says and post up

fpfineza
03-08-2013, 04:39 AM
Hi Ray, I`m having the same problem. I bought a G46VW in BestBuy with windows 8 and I downgrade to Windows 7 ultimate 64bit... After I did the downgrade the webcam as working well. After 2 weeks the webcam and microphone stop work. Sometimes it back and stop again. I live in Brazil and I bought when I was in travel, I don`t know what to do now ... Im without camera and microphone, if you have a solution please let me know.... I already tried system restore, update bios and back to default, reinstall lifeframe 3, search for devices because the camera don`t show in device manager... It`s hard and I use the microphone alots.. need a solution here, hehe... let me know please! thankyou good lucky.. sorry for my english

Ray Khouw
03-08-2013, 04:59 AM
i'll post up an update for ya and hopefully I can upload the driver files they give me so i can link it to my dropbox for you guys.

pgosselin
03-08-2013, 05:24 AM
Thanks a ton Ray!

Anything to fully kill win 8 would be great. I think its more like upgrading to window 7. lol

fpfineza
03-08-2013, 10:08 PM
Ok Very Thanksssssss... I hate windows 8 and really want keep my windows 7 but I will need this device :D
Lets wait, thank you for help !! so much !!

fpfineza
03-08-2013, 10:09 PM
Did they send u the driver?

i'll post up an update for ya and hopefully I can upload the driver files they give me so i can link it to my dropbox for you guys.

diaa94
03-27-2013, 02:11 AM
hey ive got the same problem after installing windows 7 please help i really need to use the webcam

Ray Khouw
03-27-2013, 02:32 AM
Just an update... Asus received the unit on the 8th of March and still no update. I called them and they say parts are in order and someone will contact me.

Don't think I'll be buying an Asus system ever again

Ray Khouw
03-28-2013, 04:20 AM
Coming from an Apple computer, I am NOT happy with the service that ASUS have given me. You spend a good 5 minutes figuring out and verifying information everytime you call them, and it doesn't seem like anything is worked on in house. I understand that Apple and ASUS are two totally different company, but is it a high expectation to get ATLEAST an update on what's going on with your computer. I have been out of a computer for a month including shipping time and I know that it doesn't take that long to run a diagnostic and replace a certain part. You would assume that the "head" service center would stock parts on these things...especially with the G46VW, being a newer unit and all.

Anyways, IF and WHEN i do get it back, I'll give an update. Most likely gonna sell the unit on craigslist once I get it back if anything. ****ty how this happens 6 days AFTER the 30 days period of BestBuy's return policy...just bull****

Ray Khouw
03-28-2013, 06:16 PM
Just received a call from asus telling me my repair is in progress as shown on the website...are these guys retarded or something? I can see that it has been "repair in progress" for the past month...mind as well hire monkeys or something

Ray Khouw
04-08-2013, 04:53 AM
Update:

There isn't any...called ASUS again and they said it will be ready by next week. Funny...cause that's what the "Supervisor" said last week about the notebook arriving this week.

Anyone want to buy a G46VW with 128GB M4 SSD when I receive? I'll sell cheap and provide receipt! PM me

Let this be a warning to those who are loooking into buying ASUS laptop for the near future. I can speak from my experience that ASUS have kept my computer LONGER than the period that i've owned it, which is ridiculous. I have filed a BBB complaint so that other buyers can see how ASUS operates as a business. I will take the loss on this unit but I'll never spend another dime on another ASUS

Ray Khouw
04-19-2013, 01:09 AM
Update:

Contacted cl-Albert and I guess he was able to contact the right people to expedite the RMA procedure (currently approaching 2 months). He was really helpful and was able to get one of the reps to contact me about replacing the laptop with an equivalent/upgraded model (G55VW). I received the unit today and realized in the paperwork that it was a refurbished unit containing only 90days of warranty. Keep in mind that I bought the unit BRAND NEW and realized it was defective a month into ownership, and spending another 2 months at ASUS for RMA.

Not impressed...

Damarik
11-16-2013, 02:55 AM
I get a Code 45 (Device not Attached). What the crap is that all about?