PDA

View Full Version : Video Card not found



kc2002acr
02-28-2013, 01:05 PM
My G73Jh was recently updated via Live Update tool (it's disabled now) for either a video driver, or the BIOS. I assume it isBIOS because it went from v211 to v213. Anyway, after the update my screen is in a perpetual 800x600 resolution running off the onboard VGA graphics. Everywhere I look; Device Mgr, Properties, Display, whatever, it acts like I have no video card.

I disassembled the laptop to check connections from card to motherboard, screen, etc, and all is fine. I checked BIOS and I have no display properties to adjust, I rolled back the BIOS to v211 and v209, and I did a restore to before the update: nothing. I can change resolution to no better than 1100x900 or something like that, but it still shows VGA and generic PnP Monitor. I even did a complete backup and returned the computer to factory (cleared HDD and reinstalled Win7 and bloatware). I've had the laptop since 10/2010, and have had nothing but issues with it. I'm about to toss the piece out a tall building's window.

Anyone have any ideas how to enable the ATI card, or is it fried? Am I missing something? I have several tests like a bootlog and DxDiag, even ran a fastscan in DOS, no errors found. I'm pissed. Last thing I can afford is a new computer, but that's what it's come down too. Help!!

cl-Albert
02-28-2013, 08:48 PM
Hi,

Welcome to the forums!

I'm puzzled by it myself, but have you tried to load the defaults in the bios after flashing? It's probably not the problem, but easy enough to check and worth a try (you've tried just about everything else already)?

I don't check the monitor often in device manager, but it shouldn't be a problem to say 'Generic PnP Monitor' in my opinion, so I would focus on the vga driver.
Does it show the ATI vga with version in device manager and do you want to try updating or reinstalling the latest ASUS approved vga driver Version V8.683.0.0 from the ROG download site (http://rog.asus.com/notebook/17-inch/g73jh/)?

The factory recovery really should have fixed the vga driver issue though.

Hopefully someone else has better ideas if these don't help.

cl-Albert
02-28-2013, 08:53 PM
Hi again,

Just realized you may be saying the ATI vga has a red 'X' in device manager to indicate it's disabled.

You've probably tried this too, but just wanted to suggest right clicking it to try to enable it, or checking the properties in device manager to do this and confirm you aren't able to do this.

kc2002acr
03-01-2013, 12:14 AM
Wow. So now it is showing up, and not as a Generic PnP Monitor anymore, now it says the following -

17750

So here goes, will restart and see what happens... btw, I have done nothing for about four days now, no updates, etc. This JUST showed up by itself. Here goes nothing.

kc2002acr
03-01-2013, 12:26 AM
Wow. I am amazed. Spent over a week working on this, and today after work I come home and it has magically fixed itself. I'm going to look in the system files and events to see if anything changed, happened - here is new screen shot after restart.

17751

Thank you for response.

kc2002acr
03-01-2013, 05:15 AM
All night of playing WoW, not a single issue. Should I go ahead and update vBIOS? CCC? ATI drivers? I Want advice and maybe some tips, like running Driver Fusion, maybe some tips on what to avoid, or to do properly - I am at my wits end with this computer, but it does such a great job of running my games!

Thank you in advance.

cl-Albert
03-01-2013, 10:57 PM
Glad to hear it's working! Others may have different opinions and we may want to see what they say, but I wouldn't take a chance and change anything if you are happy with how everything is running right now. It's 'safer' to stick to the ASUS/ROG download site (link included in my earlier reply above) for the approved notebook drivers like vga, audio, lan, etc. Couple more things I wanted to mention.

1. Wondering if there were some Windows updates that helped? I might be totally wrong, but wondering if it had anything to do with '.net framework' updates. Anyway, something must have changed to solve the problem?

2. Thanks for the screenshots and if you didn't already notice, your first screenshot doesn't appear to show any monitors (not sure why?), but the second one does although we don't see which one is listed (doesn't matter, but I expect to see the Generic PnP monitor here).
The bigger issue with the first screenshot is the mark on the vga card.
Also, it may not matter, but I noticed you have an Intel WiMAX adapter listed which I know doesn't come with the G73Jh, so just wondering if this is related at all (shouldn't be, but it is something different about your unit).