PDA

View Full Version : Installed Intel Centrino N 6235 - Wifi/Bluetooth --Bluetooth not showing up



tkolarik
03-07-2013, 03:50 AM
I installed this card a little while ago and as soon as it was in the bluetooth logo shows up in the tray! Great I thought, so I tried to pair my headset which went painfully slow. So I rebooted, now the wifi works great but the bluetooth is nowhere to be found.

tkolarik
03-07-2013, 05:57 AM
I uninstalled the atheros and checked the box to delete the driver and installed the two driver packages from Intel. I know the card is good, I had it in another Win7 machine with fresh install and everything worked fine. One thing for sure, It won't work at all with Wireless Console installed. Right now, it can see bluetooth devices but will not pair properly. Reinstalled drivers 2x.

Pitcher@asus
03-07-2013, 06:22 AM
are you enable can be search, so now you mean laptop can show up bluetooth console and device also show up in console, but can not connection?

wyatt59120
03-07-2013, 08:49 AM
Hello
Does the Intel® Wireless Display working ??
Thanks

tkolarik
03-07-2013, 12:23 PM
are you enable can be search, so now you mean laptop can show up bluetooth console and device also show up in console, but can not connection? Sorry, I just don't understand the question.

Wyatt, I don't have a TV equipped for wireless display.

I did notice when I tried to pair my headset that it created a file folder called "Atheros\H800" in the "\Program Data" directory, so there still my be some Atheros remnants floating around.

wyatt59120
03-08-2013, 08:49 AM
Hello

Sorry, I'm verry interesting by wireless display, can you try to intall "Intel® Wireless Display software update " http://www.intel.com/support/wireless/wtech/iwd/sb/CS-031109.htm



For your probleme i find this (i'm hope...)
http://rog.asus.com/forum/showthread.php?17165-G75-bluetooth-not-showing-in-control-panel-can-t-connect-blue-tooth-devices

have a good day....