PDA

View Full Version : New G55V producing odd sounds during any audio playback



Davigami
03-09-2013, 06:16 AM
When listening to any music, watching any video, or playing any game, my G55V laptop will periodically screw up the sound. It will play 5 or more low buzzing bass tones over whatever audio it's supposed to be playing, and then returning to normal playback. I have only been using my laptop with headphones.

Has anyone else had this problem, and/or can anyone suggest a solution? Thanks.

dstrakele
03-09-2013, 06:53 AM
New G55V producing odd sounds during any audio playback?

Now some folks may say that's normal. But let's troubleshoot a little anyway....


Check out http://rog.asus.com/forum/showthread.php?29230-Suspected-ground-loop-problems-with-Audio-G53SW.

1) Can you confirm the cable from your power brick is properly grounded in its connection to the outlet?

2) Can you confirm the outlet you are using is properly grounded?

3) Are you using those Dr. Dre "Beats" headphones?

Davigami
03-11-2013, 12:33 AM
I can only answer your 3rd question: I don't use those headphones. But a little experimentation with running off battery instead of a power supply suggests that the issue is probably power related. I'll stop back if the issue persists.

Thanks for your quick response!

dstrakele
03-11-2013, 12:58 AM
That was a good test and indicates the problem likely resides in the power brick, its cable to the outlet, or the grounding of the outlet itself. It does sound like a grounding issue.

Try using a different outlet in a different building. If you have a Best Buy model, stop in one of their stores and see if they'll let you test with a display model power adapter and/or power adapter cord. An electronics store should be able to test if your power adapter has grounding issues and would hopefully have a properly grounded source of electricity.

Pitcher@asus
03-11-2013, 03:43 AM
if it is power cable, aslo try to buy from 3th party and try again.