View Full Version : AI SUITE II problem

03-12-2013, 11:27 PM
Every time when I start my pc MS C++ Runtime Library always show runtime error and AI suite II stopped working, is any pro here know how to fix this problem? thanks


03-13-2013, 04:47 PM
Look up Visual C++ Redistributable 2005, 2008 and 2010, and while your at it if your OS is the x64 get BOTH the x32 and x64 versions. I have found that I have a lot less problems when I have all 6 installed and updated plus Games install easier because they don't need to install these. Yes all 6 are different and each one contains parts that the others don't have like the 2005 has the old runtimes that Windows 98se and XP required but are not included in the Newer Versions. Yes I have had software and also games that needed something from all six just to run correctly.

03-13-2013, 09:15 PM
There is also a Visual C++ 2012 redistributable available - both x64 and x86 - download them also - can't hurt to have all of them

03-14-2013, 01:22 AM
I have reinstalled all Visuall C++ included 2012, the problem still there........:confused:

03-14-2013, 03:26 AM
Problem signature:
Problem Event Name: APPCRASH
Application Name: AsDLNAServerReal.exe
Application Version:
Application Timestamp: 4f69afcf
Fault Module Name: AsDLNAServerReal.exe
Fault Module Version:
Fault Module Timestamp: 4f69afcf
Exception Code: 40000015
Exception Offset: 0001927a
OS Version: 6.1.7601.
Locale ID: 2052
Additional Information 1: c64a
Additional Information 2: c64a2be32d402d223e4b74c6fd4d333a
Additional Information 3: 93f4
Additional Information 4: 93f48423ee9f8a945e68ca228b329c0c

Arne Saknussemm
03-14-2013, 08:43 AM
I can't contribute to solving your actual problem but (and I'm not being funny) if I were you I would uninstall it...use the asus tool to remove all traces and get some other monitoring programs. CPUz GPUz HWmonitor and Real Temp. they are each the best at what they do and cause no problems. Just don't run any monitoring program at the same time as another.

06-15-2013, 11:02 AM
You've probably solved your problem by now or uninstalled AI suite II but for anyone else who encounters this problem this is how I fixed it.

I found the error after trying to stop my random disconnects in BF3 and according to some help thread I had to disable some services which then lead to this same problem. To fix this open the start menu and type services.msc and hit ENTER then make sure you're on the extended tab and scroll down to find SSDP discovery right click it goto properties change it to manual then hit start to enable the service then do the same for UPnp Device host then reboot this should fix it hope I've helped.

06-15-2013, 12:16 PM
Well done on the fix, and big thank you for posting here.

I have repped you.

07-25-2013, 10:02 AM
I have a new PC since december 2012. Windows 8 Pro installed. Use an ASUS P8Z77-V Deluxe motherboard. At every bootsession the Runtime error occurred as descrbed in this thread. The Event register showed that the program AsDLNAServerReal.exe crashed. I tried lots of things. No solution until today I came across this thread and read the tip from ShiftyNindja. I applied his suggestions and it worked! One big annoying error less. Thank you all, especially ShiftyNindja.

07-25-2013, 10:11 AM
Well done again to Shifty and thank you for joining simply to post this confirmation. Hope you stick around and visit here every now and than mate.

09-02-2013, 12:06 AM
Thank you very much, ShiftyNindja. I have finally remedied this runtime error issue that has bugged me for a couple of months since replaced with a new mobo. Good job!

05-08-2014, 06:16 PM
I had the exact Issues as noted in the screen shots and I followed ShiftyNindja's suggestion and THE COMMANDS WORKED PERFECTLY.

Thanks Very Much