PDA

View Full Version : G53JW - Aero Lag + sudden shutdown



mr_monster
07-21-2011, 01:50 AM
Hey guys. When I play some games like fallout 3 and MOH while my machine is connected to a monitor ( Dell ST2420L ) it will randomly shutdown/hibernate. When it restarts it resumes windows. This is not an overheating prob because I play the same games for hours on the laptop display. Also after I play games like fallout and The withcer 2, when i return to the desktop the aero graphics lag. It takes about two seconds for and item to highlighted on the taskbar when i quickly move the pointer to it. Any ideas?


PS.
it may be worth noting that i sent my notebook for repairs, they updated the bios and it never happened until i OC'd my gpu. Also when i play the display driver will stop working and the gpu clocks reset themselves.

Chastity@ASUS
07-21-2011, 02:26 AM
which drivers on the gpu are you using?

mr_monster
07-21-2011, 07:04 PM
275.33

Chastity@ASUS
07-23-2011, 12:22 AM
Grab the 275.50 pack from my driver page, and do a clean install. (Under optional install. Do NOT do an Express Install) This will wipe out all your old nvidia stuff, and reset everything to defaults.

mr_monster
07-23-2011, 01:22 AM
ok i will download but how will this help. I did numerous clean installations of the 275.33; i even removed the 3d stuff cuz i heard they lower performance for some games. I will try the drivers and see if they help nonetheless.

mr_monster
07-23-2011, 01:23 AM
and whats modded with this driver is it the same beta from nvidia :S?

Chastity@ASUS
07-23-2011, 01:26 AM
The hardware device definitions were expanded to help with some OEM compatibility issues. (Some cards aren't recognized properly) This should alleviate this problem. Also, it has some performance improvements for some modern games, like Witcher 2. Also, the 3D Vision app was updated.

mr_monster
07-23-2011, 01:35 AM
ok i am downloading it now... sry for writing this here but i started an older thread named "Overclocking + Problems" no one replied to my last post. Can you take a look?

mr_monster
07-24-2011, 01:14 AM
no luck chasity... i've installed your drivers but after exiting a game many explorer elements such as the taskbar items and the start menu lag. i.e it takes 1-2 seconds for and item to highlight after moving the mouse over it. Should i re-install the latest Nvidia drivers or keep the one u suggested?

Chastity@ASUS
07-25-2011, 02:02 AM
Doesn't sound like it's a video driver issue. Sounds like a slow clean-up of the OS after exiting the game or other apps. I would suggest you move your pagefile to the 2nd HDD and fix it's size to 2048 both min/max. This should minimize this lag.

mr_monster
07-26-2011, 02:29 AM
only one hdd multiple partitions

Chastity@ASUS
07-26-2011, 04:10 AM
The games that are giving you issues, are they OpenGL games by chance?