PDA

View Full Version : G74SX - A seemingly unsolvable performance problem



EirikB
03-13-2013, 01:16 PM
Hi!

I'm having some gamebreaking performance issues with my G74SX.

The Problem
The problem first arose in the cinematics in the new Tomb Raider game, I experienced lag spikes and I had to skip it but the game itself ran smooth on medium graphic settings.

My real problem lies with the new Starcraft 2 expansion Heart of the Swarm; sometimes it starts to lag from the getgo with audio stuttering in the login screen and when i launch the campaign the cinematic freezes 1-2 sec every 1-5 sec. When i get to the mission everything stutters constantly. It varies when the lag starts, sometimes it can run smooth the whole intro cinematic only to start in the mission cinematic, I've tried to skip both cinematics but the lagging still persisted when i get to the mission.

What I have tried
ThrottleStop (had no apparent effect)
Flashing bios with G74SX_TFIX.203 (still no effect)
Updating the graphic card
Updating the Atheros wireless adapter (i tried an older version)
Playing offline
Reformatting the HD windows is installed on, i have 2 HD's, and only installing Chrome, VLC, Spotify and utorrent

I have attached a ThrottleStop log of when i experienced the issue
09:53:15 I launch Starcraft: HotS
09:54:05 I start the campaign thus triggering the intro cinematic
09:56:18 The cinematic starts stuttering every 1-5 sec, first the picture freeze then audio skips right before it unfreezes
09:56:56 Cinematic ends and mission starts loading, audio stutters
09:58:15 Mission cinematic starts, same as before, maybe slightly less as it's less to process

I suspect that i have to concede that it might be faulty hardware and send it to repair but any suggestion on what i can try would be greatly appreciated and a solution would make make my week(!).

Cheers! :)

Pitcher@asus
03-14-2013, 07:48 AM
if you think it is not able to fix, you can send back to asus service center to check it.

EirikB
03-14-2013, 09:20 AM
Thank you for your time. I live in Norway and the closest Asus center I can send it to is in Netherlands. From what I have gathered the price would be $200 + shipping for only looking at it as I don't think it will come under the warranty. Although I own a very expansive computer I'm not very rich and as a student I am very dependent on my computer. Thus I would hope to explore my options first. Hopefully someone can expand my very limited knowledge on the issue.

Could it be a dust problem? I tried dusting it but without an air compressor it might not have been sufficient. My G74SX is 16 months old.

indianacarnie
03-14-2013, 09:18 PM
Afraid I have to go with Mike_Lu here. Sounds like the card going bad to me. RMA is probably the best choice for you. I doubt that its a dust problem,but it wouldn't hurt to try a can of air I suppose. Make sure you brace the fan itself so it doesn't spin uncontrollably. Have you checked the temps? With your problem starting so soon I very seriously doubt its that though. Sorry.