PDA

View Full Version : Can't Install the Latest G75vw Audio Driver



dcisive
03-15-2013, 12:20 AM
I downloaded and expanded the download on the Asus driver page for the newest Audio Driver Version V6.0.10.1400 for Windos 8 64bit which was released in early Feb of 2013 . I had the previous version on there which was just "ok" but wanted to have the latest. I don't want a Windows 7 driver thanks. There are so many files to consider and NONE of them activate the driver installation. NONE of the Setup or Setup.exe files I see throughout the entire download and directories works. Any magic to make this load up the drivers? Also the HD Vdeck was deleted when I uninstalled the old drivers and yeah, I did check to remove them from the computer. So any thoughts how to do this the EASY way?

dstrakele
03-15-2013, 01:46 AM
NONE of the Setup or Setup.exe files I see throughout the entire download and directories works.

Did you find any text files or Release Notes in the installation file set?

1) What happened when you executed these SETUP.EXE files? Was there any error displayed? If so, what was the exact text?

2) Are there any Errors or Warnings displayed in the Windows System or Application Event Logs when executing SETUP.EXE?

3) Did you try installing from Windows Safe Mode to disable other running drivers (such as Antivirus) that may potentially interfere with the audio driver installation?

4)Are there any instances of MSIEXEC.EXE in the "Processes" field of Task Manager? If so, right-click on them and choose to stop the process, then reboot and reattempt the installation.

Matrix Leader
03-15-2013, 05:54 AM
never had a problem installing those drivers neither on win7 nor win 8

it's very simple

uninstall the old drivers, then reboot

now right click on the new driver's setup.exe

u will see a DOS box while the drivers are being installed and after a few seconds the shortcut to the Via Audio deck is placed on the desktop

once u see that icon, reboot

done

what's so hard or complicated about this?

Clintlgm
03-15-2013, 01:30 PM
Also you may have to right click the setup .exe file and run as administrator

slayer2333
03-15-2013, 02:11 PM
Had the same problem. Just run the previous Audio Driver installation and choose to remove your driver then reboot. Run the new installer and it should work, don't expect to see any menu installation it will only show a DOS window then it will close ( it is some kind of silent installation).

To make sure it was installed check on your desktop for the audio icon, open it and look for the version.

Pitcher@asus
03-18-2013, 05:56 AM
we try it and no problem.