View Full Version : G75VW BBK5 "bootmgr is missing error" occurs when boot from OCZ Vector SSD

03-15-2013, 04:12 AM
Hi guys,

I bought a 128gb OCZ Vector for my G75VW BBK5 last week. Since I don't have any important files in my G75, I'm going to do a fresh instal Win 7 on my OCZ Vector. BUT, the problem is when I try to instal the OS via usb it doesn't work. I found an error like "remove disks or other media press any key to restart" ( I have remove my hdd and nothing plugged in on the usb ports except the installation flashdisk). THEN again the second error is "Bootmgr Is Missing, Press Ctrl+Alt+Del to Restart".. I CAN'T boot from my SSD. I've already set it as PRIMARY and ACTIVE from Disk Management, but still it doesn't work.

When i tried to instal the OS from iso file (Boot from my HDD then open the ISO Win 7) it works! I set the boot setting from bios to SSD aaaand the error occurs AGAIN .. Bootmgr is missing bla bla bla. BUT if i set the boot setting to HDD and i choose the OS from SSD (dual OS option) it works. I tried many ways from googling and the error still occurs. How can i boot from ONLY my SSD ?? Please help me :(

03-15-2013, 05:04 AM
I think for UEIF boot you need to format your USB key to fat 32, make it active and transfer your copy of window to the usb completely.
Rewben notes thread should get you there (http://rog.asus.com/forum/showthread.php?28758-GUIDE-G55-G75-Upgrade-Notes&country=&status=)

03-15-2013, 06:14 AM
Thank you for the link Clintlgm, maybe i should move this question there