PDA

View Full Version : Trying to get 5.1 audio through HDMI



TerancePickles
03-19-2013, 01:23 AM
Hey Gang,

I've been struggling with this problem since I got the laptop (a year ago).

I want to play games on my projector and use my receiver/surround sound set up.

Anytime I connect my laptop to my receiver (via HDMI, then receiver to projector via HDMI).

Under the receiver settings, the signal input is listed as Stereo 2/0/0, but when I look on the laptop it says my audio is supported for up to 8 channels.

I'm pulling out my hair over here, so any help you all can provide is appricated.

- Terance

*edit* Forgot to mention that I have a G53sx with a GTX560m card. All HDMI cables are 1.4 revision.

Pitcher@asus
03-19-2013, 03:20 AM
basic our audio is 2.1 channal, please make sure your audio is setting to HDMI out put, than also check your receiver are able to by pass system audio output.

TerancePickles
03-22-2013, 04:51 AM
basic our audio is 2.1 channal, please make sure your audio is setting to HDMI out put, than also check your receiver are able to by pass system audio output.


The audio is on HDMI out and I have no problems getting sound through the speakers, but the sound isn't 5.1 sound.

I have a Denon AVR 1612. I am pretty sure the amp does audio pass through.

Are there any extra settings in windows I need to play with?

Thanks for the response! Hopefully I can figure this out before Bioshock Inifinite comes out.

TerancePickles
03-22-2013, 05:06 AM
Pretty sure I have the audio set to HDMI output because I am getting sound through my speakers fine, but only through 2 speakers.

The receiver is a Denon AVR 1612. http://www.crutchfield.com/p_033AV1612/Denon-AVR-1612.html#details-tab