PDA

View Full Version : G75 on battery



adde9400
03-19-2013, 07:49 PM
Hello, so i got a g75. And i always play with power cord connected on my room. But sometimes i wanna sit downstairs in the sofa with my parents and watch TV. And play some meanwhile. But whenever i remove the power cord i lag like HELL in games. Its unplayable. And i guess its because of some power saving setting, but i putted it in high performance mode, and in nvidia control panel i changed power saving feature to "prefer maximal performance" and still i get bad fps on battery.

I just watch tv for like 1h or so so the batery will be enough for that, and i dont plau without battery often but sometimes i wanna do. So what setting do i have to change to make it run 100% on battery also?

Regards.

Vicodin
03-19-2013, 08:05 PM
Yeah these are not much for gaming on the battery. There isn't much you can do about that.

Apexing
03-19-2013, 08:35 PM
use the search function.
question such as that have been asked a billion times befor.
Yes it is normal, and thats how it was designed to be, it has nothing to do with the power setting (when on battery)
you can´t do anything about it.

Shawnnepc
03-19-2013, 08:44 PM
Hello, so i got a g75. And i always play with power cord connected on my room. But sometimes i wanna sit downstairs in the sofa with my parents and watch TV. And play some meanwhile. But whenever i remove the power cord i lag like HELL in games. Its unplayable. And i guess its because of some power saving setting, but i putted it in high performance mode, and in nvidia control panel i changed power saving feature to "prefer maximal performance" and still i get bad fps on battery.

I just watch tv for like 1h or so so the batery will be enough for that, and i dont plau without battery often but sometimes i wanna do. So what setting do i have to change to make it run 100% on battery also?

Regards.


The GTX6xx series ( like the 5xx and 4xx before it) all intentional down clock the GPUs when not running on power.

This was designed intentionally by NVIDIA

adde9400
03-19-2013, 09:08 PM
Okey thanks guys, and instead of making a new thread i can ask here.

If use a external monitor for the laptop, and whenever i go to sleep i put the computer in powersaving mode. And everytime i gonna wake it up i need to open the lid and wait for it to start up and then close the lid, is there anyway to wake it with the mouse orkeyboard? Ive been searching alot but haven't really found a solution.

Also the settings in power management "what happends when lid close" i put that on "do nothing" but everytime i open lid it reverts back to powersaving, so everytime i wake up, i open lid then i need to change setting to "do nothing" and then close again.

Regards.

Pitcher@asus
03-20-2013, 03:54 AM
please reinstall power4gear utility and try again, because i try my G75VW and set do nothing, i close my lid, and open, it is not into sleep.

adde9400
03-20-2013, 06:50 PM
please reinstall power4gear utility and try again, because i try my G75VW and set do nothing, i close my lid, and open, it is not into sleep.

Think you missunderstand me, i wanna wake the computer with they mouse or keyboard so i dont have to open the lid everytime, because i use an external monitor. So the lid is always closed on the laptop.

cl-Albert
03-20-2013, 07:48 PM
If you haven't tried it, check under device manager for the (USB?) keyboard and mouse properties for a Power Management tab and option to 'Allow this device to wake the computer' as in the screenshot below (left side).

My Win7 G75VW test unit still didn't wake from external USB keyboard the first time after changing this setting, but a message appeared about disabling InstantOn as in the screenshot below after waking up using the power button (right side).
Disabling InstantOn solved the problem and allowed the external USB keyboard to wake up the system the next time the notebook went to sleep.

If you can disable InstantOn, I'm guessing it may also help with that lid switch setting problem too.

18566