PDA

View Full Version : G75VX-T4153H, Clean Install Help Clarifcation - im gonna break it.



CJAY
03-19-2013, 10:35 PM
Dear Ladies and Gentleman,

I have followed the guides on this forum carefully but just cant get this thing to work.

I'm I.T literate so be it, it was 5 years ago but this laptop is killing me.

It came preinstalled with Win 8, and i wish to put Win 8 Pro on it instead, i need remote desktop.

So i disabled all the options in the bios, created the usb to boot from, i even have the original disc for Win 8 Pro with key etc....

If i choose to boot/install via EFI USB or CD, i end if with the ****ty preinstalled Win 8, its like it doesnt recognise my installer.

If i choose to boot/install via the device direct without EFI in front of it it tells me the disk is GPT and cant be installed on this drive.

Now. do i need to have the SSD 256GB partitioned this way. Why do i have 4 bloody partitions, first it was 5, i know one is recovery, one is restore, wtf is going on. Do i need all these?

How do i get a clean Win 8 Pro on this thing. surely someone has done it with less mess. This has been killing me as i cant even get my foot in the door here.

Preinstalled win is cockblocking me from the Pro ROFL.

Chris...

Vicodin
03-19-2013, 10:53 PM
I had this same thing happen to me when I was trying to do something else. You have to disable secure boot. It is in the security tab of the bios.

CJAY
03-19-2013, 11:19 PM
I have done that, but this thing just doesnt wanna work.

I feel the need to wipe all these partitions and do a fresh install on it with no recovery etc.

Any problems with the SSD not being seen if i change disk from GPT to MBR?

Vicodin
03-19-2013, 11:23 PM
Hmm.. I am not sure. I was trying to boot from a flash drive to backup my bios. It would not boot from it, just kept going to my 240gb mSATA SSD Windows 8. After I disabled secure boot, it then let me boot off of the flash drive. So I am not sure why you still cant.

I had no issues booting off of my mSATA SSD in my G55 when I installed it. However, I just reset my HDD to factory, then cloned it using Macrium. Worked like a charm. Was set as GPT as well. ( I cloned the 300mb EFI partition and C: Only) This was as close to a clean install I could get.

CJAY
03-19-2013, 11:30 PM
It lets me boot off the usb or the dvd.

But then when it says copying windows files in instantly gives the green tick, then goes on to getting files ready, and behold when it loads, its the prinstalled win8.. arrghh ive reformatted it 5 times this morning.... so frustrating.

Vicodin
03-19-2013, 11:42 PM
I have heard that the Windows 8 factory key is embedded in the bios or something. I am going to give a link that may fix your issue.

Here is the link. Scroll down on the first page to Rewben's post.

http://rog.asus.com/forum/showthread.php?30656-G75VX-New-Windows-8-installation-ERROR.-Please-Help!!!-Product-KEY-dis-matching

Also, in his post there is a "more info" button. You may want to go there and read further.

CJAY
03-19-2013, 11:59 PM
OMFGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGG GGGGGGG

After trying to put my serial in the windows upgrade feature it went to Pro on its own and installed the updates..

Im gonna go neck it somewhere quietly......

Question, what happens if i want to reformat one day after this do i reformat with a clean win 8 like it has been and jsut upgrade through the system, or can i make this now the Recovery partition and change the bios to put my new key in it.

Vicodin
03-20-2013, 12:02 AM
Not a clue... lol