PDA

View Full Version : G75VX CPU repaste results.



bignazpwns
03-20-2013, 04:28 PM
Ok so a guy came to me with a bew VX saying his temps were crap on the CPU. GPU ran cool. I checked it out and he was right the GPU ran pretty cool but the CPU ran like a reactor.

Some notes.

-Idle temps were really far off between cores. Points to a very very bad paste job and the heatsink not mounted flat.
-Load temps were very high around 88c.


So 700,000 screws latter i got to the heatsink. Again i'll point out cheap cheap heatsink. Base has some nicks in it and mounting is pretty cheap.

I decided to not lap the base. However if it was mine i would of. But i did bend the mounts to put a little more pressure on the core. Slapped some good old AS5 slapped it all together and bam idle temps across all the cores is dead even. When before there was about a 5c gap between them on the high and low. Load temps are 15c lower and i expect to see about a 17-18c over all drop on it after the paste settles.

Improvement across the board temps are very stable and dead even across the cores on the idle side.


Overall it for the temp drops it was worth the job. Bad paste job and a bad heatsink mounting job were fixed. Just thought i would share this info with the VX owners to look out for bad heatsink mounting jobs as well as paste jobs.

Vicodin
03-20-2013, 05:22 PM
I wish I would of thought of checking the "flushness" of the heatsinks when I repasted mine.... My GPU is at 33c in idle so I know that must be pretty good. After you pointed out the temps varying on all cores before you re-pasted. I went and checked mine. In hwinfo64 cores 0-3 all fluctuate at different temps. In idle now they are all fluctuating between 40-45, but they are all never the same. They seem to be about 2c off from each other. Is this normal?

bignazpwns
03-20-2013, 05:35 PM
I wish I would of thought of checking the "flushness" of the heatsinks when I repasted mine.... My GPU is at 33c in idle so I know that must be pretty good. After you pointed out the temps varying on all cores before you re-pasted. I went and checked mine. In hwinfo64 cores 0-3 all fluctuate at different temps. In idle now they are all fluctuating between 40-45, but they are all never the same. They seem to be about 2c off from each other. Is this normal?

2c is fine. Usually they will be close or 2 will be close and the other 2 will be close and overall they will be a few c gab between then. If its off by a decent amount and you can see it in the temps that its not seated right . All of them being spot on is pretty rare that's why i noted it. It was pretty all them changing at the same time. I watched it for 30 min. That CPU was deff. cut from a good wafer. And it had a crazy low vid. Im considering asking if he wants to trade 3630's i got here and give him 8 gigs of ram i got sitting here to sweeten it. I kinda want that cpu.

Vicodin
03-20-2013, 07:07 PM
I Just thought of something else, did the laptop you re-pasted have throttle stop on it? (or something that set the cpu to stay at boost) I think my core temps fluctuate, because the mhz speeds fluctuate as well. Or I am way off and have no clue what I am talking about. LOL

bignazpwns
03-20-2013, 07:21 PM
I Just thought of something else, did the laptop you re-pasted have throttle stop on it? (or something that set the cpu to stay at boost) I think my core temps fluctuate, because the mhz speeds fluctuate as well. Or I am way off and have no clue what I am talking about. LOL

Yeah but even they they still fluctuate.


Update Idle temps at 3.4ghz are 33c. This is a very nice chip. And the guy said he would swap me 3630's if i give him a extra 8gigs so tomorrow i'll swap it out and prob order a MX14 and slap this 3630 in it.