View Full Version : G46 Multi-touch problem

03-20-2013, 08:00 PM
Hello, I just bought a G46VW last month, and the touch pad worked well. But I accidentally deleted the driver of touch pad (ELAN), and then I downloaded the driver from ASUS support website, after re-installed the driver, the problem appears, when I'm using a single finger, the touch pad works well with a little hovering, but when I am using two finger gesture, such as scroll the web page, the laptop always recognizes it as a three-finger gesture, this problem makes the touch pad almost unusable. Could someone help me with that? Thanks a lot.

03-21-2013, 05:29 AM
please check mouse properties -> device settings -> settings

08-02-2013, 11:49 PM
Sometimes my touchpad will refuse to work or it will work for only half of a second. If I try to move the mouse it often clicks whatever is below the cursor. This is not an issue of having my touchpad disabled by FN+F9 because I have tried fixing it that way but it never works. One way to get a 20 sec window where the touchpad works is by closing the lid for 3-4 seconds then re-opening the lid. The problems with this are that it is annoying to have to do this all the time, it is only a temporary fix, and it only prolongs the time in which my touchpad bugs out.

I have tried going into settings to look for a problem there but nothing came up, i couldn't find a troubleshooter for the trackpad, I have uninstalled and reinstalled the elantech driver for my touchpad, and I have searched google for similar problems but mine seems unique. I did hear that there is something that is put under the trackpad during manufacturing but I don't want to void the warranty by taking apart my computer. How can I fix this?