PDA

View Full Version : Disable Touch Pad Inactive G46



HK-47
03-22-2013, 01:37 PM
I have been trying to figure out a way to disable the touch pad while gaming! There is a Function key to disable it but it is inactive on the G46! You press it and it does nothing. Is this a known issue or am I a lone wolf, I tested both Win 7 and 8. Loooking at the keyboard FN+F9 should disable it. It is really a pain in the A$$ to game with it enabled or even type with a mouse plugged in.

HK-47
03-22-2013, 02:02 PM
Ok well it looks like I missed the drivers during install.

For Windows 7 use the G55 drivers Elantech Touchpad driver Version V10.5.9.0

For Windows 8 use the G46 drivers Elantech Touchpad driver Version V11.5.0.9

Function Key working great on both OS with these drivers.