PDA

View Full Version : ASUS G75VX-RH71-CA - WIFI Lag Spikes



Akki
03-24-2013, 03:01 AM
Hi,

Clean installed Win8 On SSD.
All works fine except huge lag spikes over WIFI (Broadcom)

Just example pinging google.com

Reply from 74.125.226.64: bytes=32 time=54ms TTL=57
Reply from 74.125.226.64: bytes=32 time=149ms TTL=57
Reply from 74.125.226.64: bytes=32 time=17ms TTL=57
Reply from 74.125.226.64: bytes=32 time=57ms TTL=57
Reply from 74.125.226.64: bytes=32 time=89ms TTL=57
Reply from 74.125.226.64: bytes=32 time=77ms TTL=57
Reply from 74.125.226.64: bytes=32 time=16ms TTL=57
Reply from 74.125.226.64: bytes=32 time=36ms TTL=57
Reply from 74.125.226.64: bytes=32 time=43ms TTL=57
Reply from 74.125.226.64: bytes=32 time=41ms TTL=57
Reply from 74.125.226.64: bytes=32 time=18ms TTL=57
Reply from 74.125.226.64: bytes=32 time=36ms TTL=57
Reply from 74.125.226.64: bytes=32 time=20ms TTL=57
Reply from 74.125.226.64: bytes=32 time=27ms TTL=57
Reply from 74.125.226.64: bytes=32 time=19ms TTL=57
Reply from 74.125.226.64: bytes=32 time=75ms TTL=57
Reply from 74.125.226.64: bytes=32 time=74ms TTL=57
Reply from 74.125.226.64: bytes=32 time=81ms TTL=57
Reply from 74.125.226.64: bytes=32 time=17ms TTL=57
Reply from 74.125.226.64: bytes=32 time=16ms TTL=57
Reply from 74.125.226.64: bytes=32 time=18ms TTL=57
Reply from 74.125.226.64: bytes=32 time=22ms TTL=57
Reply from 74.125.226.64: bytes=32 time=27ms TTL=57
Reply from 74.125.226.64: bytes=32 time=798ms TTL=57
Reply from 74.125.226.64: bytes=32 time=28ms TTL=57
Reply from 74.125.226.64: bytes=32 time=40ms TTL=57

If i am connected over NIC no problems whatsoever.

I noticed this on World of Tanks game,... usualy ping im getting is around 50-70 , and since i got this laptop game would load with ping 200+ then it will decrease and keep around +-100, than every 30 secs or so jump to 200 . etc. etc.

I am playing same game on old HP laptop, and ping is around 50-60 nonstop.


EDIT> i remembered that i had original HDD with Preinstalled ASUS WIndows - run game in it, and ping was fine. 50-70

NOTE> after discovering this i tried both WIFI drivers versions, one wich came preinstalled with G75 and updated one from Website. still Lag Spikes are there.

No Antivirus Running

Any suggestions?

Thanks

Akki
03-24-2013, 04:16 PM
Any suggestions guys.?

Tnx

dstrakele
03-24-2013, 05:39 PM
1) What WiFi card (brand, model#) is installed in your laptop?

2) How did you install the WiFi driver?


You did some good troubleshooting to show the problem is:

A) software and NOT hardware - related

B) likely caused by a problem with WiFi driver installation OR a driver causing DPC Latency that exists on the SSD, but not on the HDD.

If I were in your situation, I'd uninstall the WiFi driver from Control Panel, reboot, then check Device Manager to confirm the uninstallation. If a WiFi driver is still shown as installed in Device Manager, uninstall it and reboot. Then install the WiFi driver version that works on the HDD from Control Panel.

Akki
03-24-2013, 06:38 PM
Thanks for answer

WIFI card is: Broadcom 802.11ac Network Adapter
I am using .29 latest driver from Downloads. I also tried .14 driver which came preinstalled with laptop.

I tried installation 2 different ways , with setup included, and later uninstalled and then Browsed for inf file trough Device manager. Same results

Tnx

TokoDude
03-24-2013, 06:47 PM
Oh i have it some times 2. with qualcom wifi card... its a cheap WIFI card. I had some other problems that sometimes i have internet sometimes not.

But i solved it buying an LAN cabel no problems anny more and always 20-25 ping. and much faster internetting. i reachieved only 1/2 of my wifi XD because im sitting in my room little fair from the wifi acces point.

dstrakele
03-24-2013, 06:51 PM
I added some additional information to my previous post.

I suspect you have uninstalled WiFi driver remnants that are causing your problem. You may need to use Driver Sweeper from Windows Safe Mode to completely remove them.

You might also check WiFi driver configuration. The driver on the HDD may be using "n" protocol, while the driver on the SSD is configured to use "ac only" and your router firmware is not properly handling "ac" protocol.

There is also a configuration in the Power Management tab to allow Windows to turn off the device to save power. Try disabling this option.

Akki
03-24-2013, 07:00 PM
I pretty much did that this morning, and freshly installed win8 and installed. 14 drivers

Same

Note. problem is there too with original hdd too, did some more testing.
Look like this is bad card....

Sagi
03-24-2013, 07:16 PM
RMA it.

Doesn't sound like it's something you can fix on your own :confused:

But if you somehow do manage to fix it, please let me know.. I had this problem with previous laptops.

dstrakele
03-24-2013, 07:23 PM
OR it could be an intermittent issue with router, modem, or ISP and you just didn't test long enough with Ethernet and old HP laptop. You DID restart router and modern, didn't you?

colpolite
03-24-2013, 08:39 PM
You should be happy you have that Broadcom ac wireless card and not that horror infested sucky Atheros wireless card.

Akki
03-25-2013, 01:44 AM
y should i be happy if i have those problem non-stop...

@ dstrakele,

All those tests are done,...
Tomorrow i am taking laptop to a different WIFI network, to check there,..

note. i also bought new Cisco router, - same.

Is is definitively something with laptop/wifi card/settings for wifi.

Akki
03-26-2013, 07:28 AM
Definitely problem with WIFI card in laptop.

Tried connecting to g/n router , today i bought $200 Asus RT-AC66U - Same thing,.. router sits 1m away from laptop,... Playing game Ping vary from 50-400 with huge spikes,... connection on cable - ping 20-40.

Note that on both routers, i have different devices and there is no such a problem.

What do you recommend?

Tnx

BULLD0G
05-04-2013, 06:36 AM
I don't know is Akki found a fix for his issue, but I am also having this issue with my G75VX, also have the broadcom card, am unable to do the extensive testing he was however.

To the best of my knowledge all of my drivers are up to date. A common fix seems to be uninstalling the anti-virus software, most people lcaimed that ditching McAffee fixed their issues, however mine never had it in the first place.

Please help.

atra.stella
05-04-2013, 11:41 AM
Having the same problem i even thought of replacing the wifi card with bigfoot killer but it seems asus says otherwise. I even used 3 kinds or routers the crappy aztec, linksys, dlink and cisco at office all the same. All settings are correct even drivrs etc.

Akki
05-04-2013, 05:30 PM
No Fix found,... $1300 for laptop with faulty WiFi hardware/drivers - i thought it was only me but as i can see i am not the only one,....

Mostly playing `on cable` (whats the point of laptop??????????) - SAD!

Dr Tone
05-04-2013, 06:10 PM
On my G46VW with the 801.11AC wireless I'm getting a stable 35ms ping, no spikes at all.

Sorry, I know it doesn't help you.

Akki
05-04-2013, 06:14 PM
What card is it?
Wonder if u changed any settings on it?
What router?

Maybe we will figure something out - lol

Dr Tone
05-04-2013, 06:52 PM
Stock Broadcom
Didn't change any settings on my laptop.

RT-N66U latest stable firmware.

I'm on the 5GHZ band, my 2.4 and 5.0 SIDs are named different from each other on my router and are on fixed channels. WPA2 AES security on both. My 2.4 band is pretty congested in my neighborhood, so I stick with 5.0GHZ.

Godzilla
05-10-2013, 09:02 PM
Samething here, i tryed everything i could ... Cant get the spike off .... I called asus today and they told me to send it back ... He even told me they would refound me .... Its the first time in 20 years of computer history that a tech tell me to get refound instead of get it repaired .... There is something very wrong with that wifi card ....

ADDpillz
08-15-2013, 03:51 AM
Yeah, go ahead and add me to this list.
I have a 2 yr old $300 Samsung Walmart laptop next to me.....Speed Test......31-33mbs download,
my 2 week old 1.2k Asus ROG 375vx.....speed test.....6-19mbs.........
hmmmm
this Broadcom card is bad

ADDpillz
08-15-2013, 05:53 AM
OK, Update:
I just read on this forum about a software tool called "Driver Genius". Paid $30 for it. Solved all my broadcom wifi problems.
Windows said all my drivers were up to date; But driver genius said I had 2 updates needed to the broadcom adapter.
after update, my wifi lag spike issues are gone.

Kaelys
08-31-2013, 02:15 PM
My Solution:

I found this to work for me.

SYSTEM: -Asus G75VX
-Broadcom 802.11ac Network Adapter
-Windows 8 (64bit) OS


SOLUTION: rightclick on Computer > Device Manager > under Network Adapters select Broadcom 802.11ac Network Adapter > go to Advanced tab.

Change "AP Compatibility Mode" to "Broader Compatibility"
Disable "Minimum Power Consumption"


Now go to Power Management tab. Make sure "Allow the computer to turn off this device to save power" is turned off.

That's all i've done and now it works with no lag spikes. I get ping in the 40-50ms in WoW. Gameplay is smooth.

Dataanti
08-31-2014, 01:52 AM
I have had this issue for a while. the solution above didn't work

it seems like only the MS default drivers would work, but at a cost of funky connection problems as described, sometimes mine would even kick everyone off the router if i tried to re install the drivers.

I then tried installing the windows 8 broadcom drivers instead of the windows 8.1 because... the only drivers they had under 8.1 where for a qualcomm card and they wouldn't even install. So after installing, window's said the card was working fine however it couldn't find an access point anywhere and the windows diagnostic tool blamed that on the router XD.

So.... i decided to go look at all the other laptops in the G75 line and the newer ones all have the same broadcom wifi drivers for windows 8.1 so i just grabbed that and installed it and its working like a charm. its almost as if they just forgot to add the rest of these drivers into the G75vx support page under windows 8.1?

i hope this helps :3

http://www.asus.com/ca-en/Notebooks_Ultrabooks/ASUS_ROG_G750JX/HelpDesk_Download/

^^ i used the drivers off that laptop ^^