PDA

View Full Version : G73S freezing when gaming...



waiyaki
07-25-2011, 04:48 AM
Running on Entertainment Mode and High mode gave the same results.
I have also turned off HDD hibernation and any sleep or auto shut off procedures.

Running ALL 3D games at the highest settings would cause the system to crash within 5-10 minutes where the temperature is still below 60degrees.
- Crashing method is random where it may:
1) crash and reboot
2) crash & hang but music still playing
3) crash & hang and music gives funny noises

Running ALL 3D games at moderate settings and at lower resolutions usually crashes within 1-2 hours and temperatues is around 60-70degrees
- Crashing is random but sometimes recovers with enough time for me to save.
1) crash and reboot
2) crash & hang but music still playing
3) crash & hang and music gives funny noises
4) hangs and stalls for a few seconds then lags even when game is exited

I have tried 4 different versions of the Nvidia drivers where 1 is the stock driver, 1 is an older driver and 2 newer drivers. All gave the same results.

I have also tried dual booting into Windows XP to test if its a 64bit windows 7 problem but it gave the same results as the above...


Games tested :
- Street Fighter IV Benchmark tool
- Super Street Fighter IV Arcade
- Sims 3
- Dragon Age Origins
- Elder Scrolls IV Obilivion

Running other applications like Virus Scanning, web surfing for extended hours ( more than 8 hours ) does not crash the system...

Anyone experienced these problems as well and have found a solution?

waiyaki
07-25-2011, 02:51 PM
Humm... Found a thread about ThrottleStop and have tested it out.

So far playing Oblivion at a lower resolution and short viewing distance for objects has not experienced any crash for about 3 hours.

Running the Street Fighter IV benchmark at windowed mode in lower resolution has not crashed either...

Will do some more test and post results here.

waiyaki
07-26-2011, 02:27 PM
This thread is starting to be my "journal"...

Anyway today's update

The system totally crashed and can't even boot up to BIOS.
Seems like the GPU is fried after 4 days....

Gone back to the retailer and changed a new unit and running some more tests.
Will post results here.

xeromist
07-26-2011, 05:25 PM
That sucks! I guess the one good thing is that this happened early so that you could easily return it to the retailer. It sucks when you have a problem 31 days after a purchase :P

waiyaki
07-27-2011, 02:19 PM
Yeah... Now its day 2 of my 2nd G73.
Everything look good but the back gets much hotter than the first one.

Maybe thats why the first one crashed...

waiyaki
08-01-2011, 03:16 AM
I guess its a faulty GPU since the new one was able to reach 70 degress and still not crash.

Tested running both Win7 and WinXP for games :
Oblivion ( Max settings )
Sims 3 ( MAX settings )
Heroes V ( Max Settings )

NO MORE CRASHES!!!
HURRAY!!!