PDA

View Full Version : Through hell and high water- for more hell.



DigitalZebra
03-29-2013, 04:17 PM
Well, I come to you all here today in the need of assistance.

Backstory;

I took my G75VW into Best Buy's Geek Squad service to et it repaired for free (6 key was malfunctioning). Boy was that a mistake. I got my laptop back, 3 weeks later, all bashed, bruised, and in total worse condition than before. Grant it, they did fix the six key, though the keyboards back lights were no longer functioning. I gave them another chance, they replaced the lid- and all ther parts that were cosmetically damaged. I got it back just the other day, and the back light was still inactive. Their in-store tech took a look at it, and called me an hour later telling me to come pick up a new laptop. By then, I was furious with the amount of gas I've wasted, taking a twenty minute driver there and back five, now six times. They gave me a new G74VX-BH7N11 in replacement.
It came with Windows 8- which I was dreading already. I got it home, installed ;
Steam
Comodo Dragon
Skype
Arma 3
Then proceeded to **** it down for the night.
Just moments ago, I've attempted to turn it on, for it only to go to the RoG splash screen- then go to a off screen. With the notice lights still active under the trackpad, the power button was still lit aswell. I've shut it down, and rebooted it about five times now. I haven't been able to log in at all. There is no cursor, and Windows once gave me the option to restart my pc due to it not staring correctly(which still didn't work).

If I remember correctly, its Win8 Pro x64. I will be going out to the store to pick up a few items, so any information will be a help. Thank you.

dstrakele
03-29-2013, 06:11 PM
I suspect you encountered the video driver installation problem discussed in http://nvidia.custhelp.com/app/answers/detail/a_id/3170. Do the Recovery instructions in that article help you?

DigitalZebra
03-29-2013, 09:30 PM
I updated my graphics drivers, and it didn't blackscreen.

So far so good, except on the Driver version 314, I've had the drivers stop working, and not be able to recover.

dstrakele
03-29-2013, 09:40 PM
No harm in backrevving to an earlier NVIDIA version. Sometimes the latest ain't the greatest...

DigitalZebra
03-29-2013, 11:19 PM
No harm in backrevving to an earlier NVIDIA version. Sometimes the latest ain't the greatest...
yeah, just found that out. Driver failed 3 times, resulting in a system reboot, resulting in another blackscreen.

Time to install driver 310.

Bran187
03-30-2013, 12:27 AM
They gave you a G74 instead of another G75? Did they refund some of the price?

BrandeX
03-30-2013, 03:07 AM
That was probably a typo.

Bran187
03-30-2013, 03:11 AM
That was probably a typo.

Probably right. I just realized I don't think there is such a thing as a G74vx lol

Vicodin
03-30-2013, 06:11 AM
Wow... This is exactly why I just sold the Asus you see in my sig below on Ebay for $1500. I got it on sale for $1100, found two sticks of stock ram on ebay for $35.00, and the mSATA cost me $209.00. So all said and done after shipping it out I profited a little over $100.00 on it. I think I am going to roll with Clevo.

Apexing
03-30-2013, 07:48 AM
Wow... This is exactly why I just sold the Asus you see in my sig below on Ebay for $1500. I got it on sale for $1100, found two sticks of stock ram on ebay for $35.00, and the mSATA cost me $209.00. So all said and done after shipping it out I profited a little over $100.00 on it. I think I am going to roll with Clevo.This is in no way or shape relevant in here.
------
as other have said its most likely that weird driver update issue, mine works fine with the newest driver, so dunno hard to troubleshoot it

DigitalZebra
03-30-2013, 02:10 PM
Well. I'm here again. I gave up on win7, and I factory reset the laptop.

It is now stuck perpetually restarting, from what I believe is an issue with the Graphics Chip- seeing that it keeps malfunctioning and crashing.
it loads to the RoG Splash screen- and after that the screen back light goes off, then comes back on, and goes off. Resulting in a restart.

Back when i was actually inside the laptop finally- working with Windows 8, customizing it, the screen froze, and flased black a few times, and I saw a "Driver not responding" message about my chip. Since then I haven't been able to even get to the login screen.

Living Room Rocker
04-01-2013, 06:08 AM
Hey D-Zeb (hope you don't mind the abr.),

If you got a VX with the thunderbolt port then I would say it was well worth the trouble.

DigitalZebra
04-01-2013, 06:12 AM
Why would you say that? Both of the VX's I have gotten have TB ports.

Living Room Rocker
04-01-2013, 09:06 PM
Why would you say that? Both of the VX's I have gotten have TB ports.

Didn't you first mention you had a VW which you returned and got a VX? The VW does not have TB, but a display port. And not every VX model has TB.

finalhour
04-01-2013, 10:06 PM
This is the most confusing thread ever >_<