PDA

View Full Version : N75SL, 635M GT - not doing video rendering!



B Tank
03-31-2013, 11:36 AM
Hi,

I have recently noticed my GPU is not rendering video. Every player on my Asus N75SL is using software rendering. This means the video playback is very bad and choppy as my i5 is always on 100% for all 4 cores.

I have tried reinstalling integrated graphics drivers, NVidia drivers, flash, Silverlight, everything. I have also tried older drivers 304.xx and still same issue. Gaming is fine, the dedicated GPU is always used.

The option is there for all my players for hardware based video rendering, and they are all also ticked. But none of my players actually use it, I can tell from my GPU windows gadgets.

When looking at flash player its also saying its using software based video rendering.

I can't 100% confirm, but I'm pretty sure it was working before and all I had done was update to latest NVidia drivers.

I'm hoping a GPU/NVidia expert can help on here!

ASUS N75SL
Windows 7 64bit
GT 635m 2GB
Intel HD 3000 integrated graphics

Pitcher@asus
04-01-2013, 02:15 AM
are you complete reinstall vga driver and install back orignal vga driver from asus website, if not happen, could you might restore orignal OS back.

I LIKE MY O.C COLD
04-07-2013, 05:22 AM
NVidia expert here!

The problem your dealing with is common with laptop video editors running on "dual gpu" set ups. What I mean is that the laptop switches between the integrated intel 3000 graphics and the nvidia as a way to save battery life. The problem here is that nvidia optimus doesn't recognize hardware accelerated programs. Therefore, you have to manually go into the nvidia control panel and select the app you want the gpu to always be on.

I run Adobe CS6, premiere pro specifically. In order to run it, I need to edit a text file to add my gpu into PP's list of accepted gpu's.
What is best in your case, as in mine, is to disable gpu switching in the nvidia control panel, having the gpu on all the time. that way you won't have conflicts with your apps.

Here is a link to work CS6 with nvidia Optimus system: http://www.studio1productions.com/Articles/Nvidia.htm

no need to reinstall the os or whatever...

B Tank
04-16-2013, 06:23 PM
NVidia expert here!

The problem your dealing with is common with laptop video editors running on "dual gpu" set ups. What I mean is that the laptop switches between the integrated intel 3000 graphics and the nvidia as a way to save battery life. The problem here is that nvidia optimus doesn't recognize hardware accelerated programs. Therefore, you have to manually go into the nvidia control panel and select the app you want the gpu to always be on.

I run Adobe CS6, premiere pro specifically. In order to run it, I need to edit a text file to add my gpu into PP's list of accepted gpu's.
What is best in your case, as in mine, is to disable gpu switching in the nvidia control panel, having the gpu on all the time. that way you won't have conflicts with your apps.

Here is a link to work CS6 with nvidia Optimus system: http://www.studio1productions.com/Articles/Nvidia.htm

no need to reinstall the os or whatever...

Hey mate,

I have tried setting the preferred graphics drivers for the applications but that didn't solve it.

Somebody from notebookreview actually gave me a solution and I'll share it on here, it seems I didn't have any codecs installed that would do the gpu processing of video. I have no idea why that was the case, but he told me to install LAV codecs and filters, and that solved the issue perfectly.