PDA

View Full Version : oops corrupted user profile



13fist
04-05-2013, 06:59 PM
I don't know what I did but last night I went from a fast, stable G75vw to being in a bit of pickle. Here is what I do know.

Trouble free running until I got back from class and turned it on. The only change I have made in several weeks is swapping in a samsung ssd.

1) Boot took a few seconds longer than normal, then when I logged in I was at a default desktop with a notice that "windows created a temporary user account that would be deleted when I logged off. Try logging out and logging in again to resolve this issue". <-that did not work.

2) I can't open anything. explorer.exe or anything else windows related gives a "server connection failed". this applies to control panel, or if I use run and force control panel to open nothing in control panel works, same error message. Same with event viewer, I can't get to any error messages to see what's happening.

3) Can't even get into safe mode. F8 does nothing and even forced safeboot in msconfig and still get the same issue.

4) Thought I had found a workaround with some regedit fixes I found on several forums, no change.

5) Tried a few things through recovery disc, nothing changed. I can find my user profile in cmd and everything else is still there, windows just can't find it.

6) I have a recent backup and can get her back pretty easy, I just don't want to admit defeat just yet, plus I have no way of knowing the cause so the issue could exist in my backup somewhere waiting to strike again.

Thanks!

Clintlgm
04-05-2013, 07:08 PM
I have had this problem happen several time in Win 7, for me all that was necessary was to reboot and my User account would come up on the next boot. If you have fooled around in the Registry you may be to the point that you need to restore a back up or Image, Also you might try to restore to a time earlier than when this problem occurred? This really sounds like a Windows problem you might want to search Microsoft for a solution.

13fist
04-05-2013, 07:18 PM
I agree it is likely a windows issue though I've never seen it before. I am looking around several forums for fixes and thought I'd try here just in case this is related to something in the computer itself I had not heard of yet. It's all good either way, I just want to see if it can be fixed.
I've been fighting widows problems since win3.11 and I like to win! lol

thanks!

Clintlgm
04-06-2013, 01:28 AM
Well I have had this happen on this G75, at least once. However all it took to solve the problem was a reboot once it finally finished loading. I've had the same thing happen on 2 of my WS occasionally but always all I've had to do reboot. On 0ne WS particular this would happen with failing hard drives. This particular WS went through about 5 WD Blacks in a couple of years. I have a SSD in there now with a fresh Win 7 install and hasn't happen in a couple of months. Not sure of all the tech stuff but when you reboot or shut down a file is written to your hard drive. On reboot this file is read and executed. If It get damaged or is not fully read back correctly, Like part of it being written to a bad cluster, I think windows just loads a default user profile. I have never really tried to figure out what is going on as a simple reboot has always recovered my user account.

greypigeon
04-06-2013, 08:32 AM
Doesn't boot from MSDART offer some solutions?
Can you create the (hidden) Administrator account (cmd: net user administrator /active:yes) , and try to fix from there?

naurto75
04-07-2013, 03:41 AM
Yea if all else fails you may have to get anew laptop or fresh install windows 7

13fist
04-07-2013, 10:10 AM
I don't think this is cause for a new laptop. It's just one of those windows oddities, one that I had never personally dealt with before, that seems to have a moderate occurrence from what I have learned.

What I have done is cloned the messed up windows to and old hdd to save for later and reinstalled windows. Everything is good again and I'll work on the problem later when I have the time.