PDA

View Full Version : 2rd RMA g74sx @ please help [SOLVED]



adamsyes
04-09-2013, 10:13 PM
Sorry guys..I'm currently posting this via my phone, so pardon for my short paragraphs




Well, I'm not gonna rage or be primal primitive about this. But I just got my g74sx-a1 back from RMA (Canada)

Opened, looked at the issues fixed. Great let's game now.

So I started Windows, everything seemed fined besides the GPU Fan that got replaced doing more noise than before
I started crysis 3 and after 10 mins of multiplayer. My laptop literally shut down

So of course I turned it on again, and it booted. Now I thought maybe I hit high temps perhaps? So, I downloaded fumark and did a test. Everything on to extreme. After 20 mins the gpu didn't go past 67 Celsius so I was happy. Although the fan did a lot of noise. I mean louder than my desktop I used to have on idle

So I reinstalled Windows 7, installed the drivers from the CD with g74 drivers.

And half way of the installation it shutted down, now from here. I was very pissed because WHAT'S THE POINT? Of spending 2k on. Laptop to obtain problems????? Man I don't wanna blame Asus or the RMA service, but seriously. I'm tired of just having more problems on each h RMA

Now my laptop doesn't want to boot anymore.

My first RMA was similar but it occurred during my mid terms exams when I updated my bios with the bios update from Asus
My second RMA ( which I sended on my break now till August) that I now got it back, was issue with fan noise, mousepad screen and dvd combo not reading jack all.




So this is going to be my third RMA?? Can anyone please help.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

This case has been solved! i wanna thank every admin who posted in this thread aswell for Albert for helping me RMA this with better care. thanks Rog members <3

chrsplmr
04-09-2013, 11:25 PM
Please PM @cl-Albert in Customer Loyalty..A.S.A.P.... he is the go to guy on the forum specializing in G-books.
Send New RMA#, Past RMA# .. link to this thread and any information you can pass on to help him
get 'eyes' on this.
Hopefully he can help things get resolved with you.

Welcome to ROG and Thank You for bringing this to our attention.
Please keep us posted on your progress. Best of Luck.c.

HiVizMan
04-09-2013, 11:32 PM
Hello Adam

Sorry that you are having hassles, sadly it does happen and sadly some of the RMA centres do mess up but trust me they would prefer not to make mistake just as you and I would prefer not to mess up too, but hell we still do every now and again.

Do what Chris has suggested and I am sure you will be sorted in double quick time. Keep us posted here in your thread please.

Oh and welcome to ROG forum before I forget my manners. :)

adamsyes
04-10-2013, 04:48 AM
Ok I sended a message to Albert! Thankz guys ill keep this thread updated, although is it safe to post RMA number here? Or do I send them to him

I really appreciate this forum, ive been watching threads like this go by. But I never thought I'll end up going through it too :x eeks

HiVizMan
04-10-2013, 11:03 AM
Send all details via pm and do not post any details in open forum please.

adamsyes
04-11-2013, 06:17 PM
okay, got a RMA number. and ill be shipping it today. had a nice talk with the asus support aswell with Albet, thank you guys a lot. now i guess we will have to wait.

also i notice most issues happens after the first RMA created, i don't mean just me, but any one else. i guess replacing a part from it's original build kinda creates problems later on. although i will always be a republic of gamers or asus customer fan. theres a point where nothing is perfect in life.

you can close this thread if you wish by the way. although i won't be posting for several weeks since RMA takes a while where i live.

HiVizMan
04-11-2013, 06:30 PM
Lets leave it open for now. Once you have resolved this and you are a happy person post back here and then I will close it.

Deal?

adamsyes
04-11-2013, 07:37 PM
Lets leave it open for now. Once you have resolved this and you are a happy person post back here and then I will close it.

Deal?

Fair deal haha :)

chrsplmr
04-11-2013, 08:17 PM
You are a Wise ol' (hahha, Zygo) ROG brotherViz.
I don't know about the whole closing thing, but I sure love to see [ SOLVED ] get
added to the Titles. Warms the heart.

Best of Luck @adamsyes. Here's to hop'n it's Quick, Fast and inaHurry.c.



* Edit to Below *


Awesome. I am very happy to see this. Best of Luck.

Would you consider asking one of the MOD/Admin to add the word [Solved] to the title ?
Only if and when you are 100% happy. [take it out and drive it around the block a bit first.] thnx.c.

adamsyes
04-19-2013, 06:14 PM
I just received my Laptop. quick fix haha. problems got fixed . i'm happy yeaaahhh lmao

Thank you guys for the help !