PDA

View Full Version : ASUS G55 Speaker Popping / Microphone hissing



Shukes
04-14-2013, 11:21 AM
Hi,

I've had my G55 for about a week now. It's great apart from 2 sound issues that I'm having and would appreciate any advice.

1. Skype - Every time I make a Skype call the other person can hear a constant hissing or buzzing sound coming through the microphone. I can also hear it myself if I open up recording settings and click listen to device. I've turned the gain down to 0 and it still happens.

2. Speakers - When I turn on the laptop I get a cracking/ hissing sound from the speakers. This happens when I start windows, usually on the windows loading screen and when I play certain sounds. I did a clean install of Windows 7 from the DVD-ROM I've also tried un-installing the VIA drivers and it still happens with windows default drivers, I've also updated the BIOS to the latest version using the ASUS easy flash thinking that it might have been a BIOS problem but still I have the same problem.

Any help much appreciated.

Pitcher@asus
04-15-2013, 02:13 AM
it is always happen from your first time to get till now? you already change driver and unlock? i suggest you send back service to check.

dstrakele
04-15-2013, 03:15 AM
Do you have MalwareBytes AntiMalware installed? See http://rog.asus.com/forum/showthread.php?31834-High-DPC-Jerky-Video-Robotic-Audio&country=&status=.

Oherwise, if you did a clean Windows 7 installation, and the problem persists without installing any other software, I'd suspect a hardware issue and consider returning the laptop to the retailer for an exchange.

Reproducing the problem by booting from a Linux "LiveCD" distribution would be another way of confirming the issue is a hardware problem.

Dr. Zchivago
10-16-2013, 01:43 AM
Hi,

I've had my G55 for about a week now. It's great apart from 2 sound issues that I'm having and would appreciate any advice.

1. Skype - Every time I make a Skype call the other person can hear a constant hissing or buzzing sound coming through the microphone. I can also hear it myself if I open up recording settings and click listen to device. I've turned the gain down to 0 and it still happens.

2. Speakers - When I turn on the laptop I get a cracking/ hissing sound from the speakers. This happens when I start windows, usually on the windows loading screen and when I play certain sounds. I did a clean install of Windows 7 from the DVD-ROM I've also tried un-installing the VIA drivers and it still happens with windows default drivers, I've also updated the BIOS to the latest version using the ASUS easy flash thinking that it might have been a BIOS problem but still I have the same problem.

Any help much appreciated.

I know it's an old thread, but did anyone ever find a solution to this issue?

I hear the hissing and popping when I'm on Skype calls only - not during boot.