PDA

View Full Version : G74SX-1A Explorer Crashes...



Neonfisk
07-30-2011, 02:35 PM
Hey fellas!
Just got my new G74SX-1A model, and I'm very happy with the performance.

But, all has not been well so to speak.
Explorer keeps crashing and restarting, and I've disabled HDD sleep in the power options, so this is not the issue. Besides, I knew it was not the issue, since it can happen at any time, even when the computer has just been restarted.

I've already restored the system once, using the built in Asus restore feature.

Currently contemplating whether or not I'll just delete the recovery partition and do a vanilla install, seeing how much worthless stuff is auto-installed. (I really despise that by the way.)

Would you recommend a vanilla install? Or is there any way to fix this issue without going through that whole hassle?

Thanks in advance.
Regards, Chris.

Chastity@ASUS
07-30-2011, 11:54 PM
I would do your vanilla install. I mean you could try uninstalling components until you find the culprit, but that could take even longer.

Besides, I <3 a fresh OS. :)

dashdot
07-31-2011, 12:48 PM
Hmm. I add a similar problem I belive. my explorer wasnt responding either.
Did a fresh install, but my computer still "freezes" sometimes.

Like internet explorer, steam. and so on. and when they hang up.
the only option is to reboot(not always, but often)

Neonfisk
07-31-2011, 03:26 PM
Damn, that doesn't sound too nice.
Hopefully I can help, as I've fixed my problem.

First I tried to do a fresh install, no recovery stuff. But that left me with an even more serious issue.
I have no idea what caused it, but it started freezing, and distorting the sound in a horrific manner when it froze. (Sort of slow motion sound, and finally I had to restart.)

So I figured I would try a recovery again, but this time I didn't uninstall the ATK drivers and reinstall the newest version(1.00010), and then the explorer did not crash. So could be this is an issue with the latest ATK drivers..

Atleast now all is well on my part, which is lovely! :)

Lubi
08-11-2011, 06:30 PM
Got the same problem.

Still don't know what causes it. Now I've deinstalled the Bind and the Google Bar.
So far no explorer-freezes untill now, but I'm still not sure.

Anyone some other news on this problem?

dashdot
08-11-2011, 06:41 PM
I did have this problem.

Solved it with new ATK drivers + uninstalling "asus webstorage"
havnt had any problems after that