PDA

View Full Version : ATTENTION ASUS: Synaptics Touchpad Driver 16.2.11.7 BUG



Matrix Leader
04-25-2013, 08:23 PM
I noticed after I installed it (ran as administrator) on my Windows 8 Pro x64, in the start up items there is an invalid entry saying:


File not found: \Program Files\Synaptics\SynTP\SynTPEnh.exe

http://i37.tinypic.com/2jceam1.png

Can someone from the staff here please inform the ASUS drivers team to fix this and update the G75VW Drivers download section?

thanks

Pitcher@asus
04-26-2013, 02:22 AM
thanks, i will pass to driver team to check out.

Pitcher@asus
04-26-2013, 05:18 AM
hi, we are download form asus support site and install it is no problem, could you tell more detial about your problem, aslo if have error photo, or tell us how to duplicate issue, thanks.

Matrix Leader
04-26-2013, 07:42 AM
hi, we are download form asus support site and install it is no problem, could you tell more detial about your problem, aslo if have error photo, or tell us how to duplicate issue, thanks.

On Windows 8 64-Bit, make sure you uninstall any currently installed Synaptics Touchpad Driver

- Now download and install Synaptics Touchpad Driver 16.2.11.7 (http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin8/Touchpad/Touchpad_Synaptics_Win8_32_Win8_64_Z62117.zip) which is the latest available Touchpad Driver on the G75VW drivers download page

- After installation of the driver, reboot your system

- Now using Autoruns (http://download.sysinternals.com/files/Autoruns.zip), right click on Autoruns.exe and open it "As Administrator"

- Check the Synaptics entry you will find it says the same thing as the image above in the original post

mrc00l88
04-27-2013, 01:46 AM
has this error been checked. holding off on updating this one for now..

Matrix Leader
04-29-2013, 11:46 AM
no updates from ASUS driver team on this yeat?

Matrix Leader
05-04-2013, 09:23 AM
Update: The downloaded version of the Keyboard Device Filter Utility 1.0.0.3 does not install but I tried installing it this time from the ASUS G75VW Drivers & Utility 3.0 CD and it installs fine from the CD installer.

This means something is wrong with the downloadable version.

Is ASUS ever going to reply to this thread?

I take the time to trouble shoot and find solutions and it hurts me that noone is caring to look at this