PDA

View Full Version : G46VW with Win7 Ultimate Issues



SlyBlueFox
04-26-2013, 01:41 PM
First off I would like to say these are not big issues at all, just a little annoying & everything else seems to be working fine otherwise.

1) My sound is working but I have an annoying issue with the way does so. Let's say I open a folder, it will make the click sound along with a popping sound. Another example would be on opening youtube video, the speakers will pop at the beginning & then pop at the end. It will act like this with the built-in speakers & when I am using headphones. It's almost like the speakers 'pop' in when starting a sound then 'pop' out when it's done or cut-in & cut-out type of deal. I don't know if it is a driver issue or a hardware issue. FYI, I installed a mSATA, so could I have left something loose or not done something correct during the reassemble if it's a hardware issue? Also, what kind of audio driver do I need to use? (ASUS provides a VIA & a Realtek)

2) When my computer comes out of sleep mode, I come to the login screen, click my user, then get a black screen. It only does this after at least a few minutes of sleep & if I have left nothing open; the only workaround I have found is to ctrl+alt+delete then press esc, then the desktop will come up.

3) Having issues with desktop window manager not working. If I disable my GTX 660m, all works fine but otherwise, it will crash as soon as I log in.

Thanks to all in advance.

Edit: My BIOS version is 209 if that matters.

mrmidnight273
04-26-2013, 03:59 PM
Semi incompatible driver. I had the same issue with a creative card last year. While the driver with run the card, it doesn't run it efficiently. You may or may not see a yellow triangle in device manager, more than likely not because the card is being driven.

Are you using the driver from ASUS website for windows 8? (I know your on 7) Uninstall the driver, reboot, let windows download the driver (I know that MS doesn't always have the best drivers), test it with that one, if it works, then great!

Or download the one from Asus and try it after uninstalling the old drivers.

For the going black after the sleep, boot to safe mode, uninstall the NVidia drivers, download and install http://www.nvidia.com/object/notebook-win8-win7-64bit-314.22-whql-driver.html

Sounds like Optimus isn't switching correctly.

Keep us updated


Hope this helps!

SlyBlueFox
04-26-2013, 07:20 PM
I decided to try the Realtek drivers instead of the VIA ones, now everything works. I thought I had already tried them, but oh well.

I had installed win7 & installed the latest intel & the latest nVidia graphics driver (the one linked in your reply is the nVidia I installed), so I don't know if a reinstall will help. Could it be a conflict between the two drivers? I assume that may be the case with this issue & the windows desktop manager crashing.

I decided to revert to the ASUS supplied intel & nVidia graphics drivers to try them out for awhile. So far I have not had an issue with the sleep black screen & the desktop manager is working properly allowing me to use Aero.

mrmidnight273
04-26-2013, 07:32 PM
Then stay with the ASUS ones, I did have an issue with the new drivers on mine, but it is solved now

SlyBlueFox
04-26-2013, 07:58 PM
Do you have the new intel: https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22605&lang=eng&OSVersion=Windows%207%20(64-bit)*&DownloadType=Drivers & the new nVidia drivers: http://www.nvidia.com/object/notebook-win8-win7-64bit-314.22-whql-driver.html installed with no problems?

mrmidnight273
04-27-2013, 04:59 AM
I do now, but I'm running 8, the sound issues I was having was on an old build I had a few years ago. When I tried to install them before, the video didn't work I'll say at all, but the start screen showed, but was messed up, I reverted back and tried again, nojoy. Reset the laptop to factory, and works perfect!

SlyBlueFox
05-08-2013, 06:01 PM
Just to let anyone know who may be wondering, I was able to get the new nVidia drivers & intel HD4000 drivers working correctly. I reverted my intel drivers back to the ASUS provided & now everything is working as it should. Screen comes back on after sleep & aero/windows desktop manager works accordingly.

Rock3tBadg3r
11-13-2013, 12:21 AM
Im having some of the same minor problems as well with my G46vw build. I have a Msata SSD running W7 Ultimate with the drivers from Asus driver page for the G46vw, though I'm useing the W8 drivers available. Most of the little problems I can live with but 2 or so I can't. Intel WiFi Wireless LAN Driver, is there another WiFi driver I could use? This Driver hooks up to ANY internet source available at start up and can not be turned off only switched to another internet source. Also has random notification messages on the bottom right side that minimizes all my windows notifying me I'm hooked to the internet.
Light that shows if the WiFi is on or off doesn't work unless I use the On/Off hot key (Not a big Problem).
The F9 disable touch pad hot key doesn't work.

Im sure Realtek makes a WiFi driver but I cant find it on the website. Please guide me.

cl-Albert
11-13-2013, 02:08 AM
Not sure how much this can help, but I searched 'G46VW' in these forums and came up with this thread if you want to take a look:http://rog.asus.com/forum/showthread.php?31655-g46vw-windows-7-drivers&highlight=g46vw