PDA

View Full Version : G75 Won't Power on After Closing the Lid



Shanx
04-27-2013, 04:19 PM
Last night my wife tried to interrupt the computer going into sleep mode by opening the lid after having just closed it, because she realized a print job she had sent might not have been completed yet. The computer did not come back on and I have not been able to get it to turn back on since. I have tried disconnecting the AC power, removing the battery and the combination of both and had no luck. I left the AC power and battery disconnected overnight so the system could lose any capacitance that might've been built up, but this morning it still did not turn on. When I press the power button absolutely nothing happens. No lights. No noise. Nothing. Earlier, when I connected the AC power adapter and battery the green battery charging light turns on but nothing else happens.

A similar instance occurred about three months ago and we took it back to Best Buy so they could send it in for repair, But when they tried to power it on at the counter everything worked fine, That's why I thought leaving everything unplugged and the battery out overnight might fix it again, but that did not work. We bought it last July so I'll probably just take it back to Best Buy today so they can send it in for work but it would be nice if I could find a way to turn it back on so I could at least back up some of her data. I guess I might be able to pull the drive and plug it into my older G73, but it's having its own issues. ( Which is why I'm typing this post remoted into my G73 from my iPad because some of the keys on my keyboard are starting to fail. ESC and the 'E' key so far.)

Any thoughts or insights into this issue would be greatly appreciated.

GottiBoi55
04-27-2013, 05:17 PM
Probably the "wake on lid open" option is disabled. (system some how didn't shut down properly my guess)
When you started your system for the first time you most likely got a popup message from the "instant on" app saying something about disabling the "wake on lid open" option, the answer should be NO, most likely you hit YES.

I assume your running Win7, because you got your G75 last July?

Try this procedure: (Should hopefully shut down you system fully)
1. hold the power button down for 30-60 seconds
2. Take out the battery
3. Remove the power cord
4. do the same as in number 1
5. Replace battery
6. Plug in power cord
7. Hit the power button
(You might get a screen with "start up" options, just hit "start nomally")

If you get your system to power up, then you need to check and enable the "wake on lid open" option in BIOS.
1. Restart your system.
2. Hit the F2 repeatedly before the Asus ROG splash screen (AKA POST screen) and enter the BIOS.
3. go to Advanced tab.
4. Scroll down to "wake on lid open" option and enable.
5. Hit F10 save and exit

Then you should be good to go!
Hope this helps my friend?

Shanx
04-27-2013, 05:58 PM
Thanks. I also talked with Asus Chat Support who had me do a hard reset and no luck. They said it could be a mobo issue (unrelated to the shutdown) and suggested I have it looked at.

GottiBoi55
04-27-2013, 06:23 PM
Thanks. I also talked with Asus Chat Support who had me do a hard reset and no luck. They said it could be a mobo issue (unrelated to the shutdown) and suggested I have it looked at.

Okay I see, so they basically told you the same procedure for the hard start reset I told you?

Quasimodem
04-28-2013, 04:37 PM
BIOS version?