PDA

View Full Version : Wierd benchmark results Windows 8



Henkenator68NL
05-01-2013, 08:00 AM
Hellow fellow ROG Supreme OC team mates,

I have been fiddling with my bench system. I was curious to see if Windows 8 was any base for some benching.

I did some runs that where -for me that is- not to bad.

I had just installed a new custom water cooling set (after using just stock-air) and did a few 3DMARK03 runs, the benchmark results were getting better and better. I should have guessed that If it looks too good to be true ... it probably is. But I was busy being happy with it.

But when entering a huge single card score on a 3dmark03 on HWBOt and to the competition (HWBOT Team Cup 2013 - SC2: 3DMark03 Single GPU Historical Battle) complaints started comming in. Which were completely correct, the scores were abnormally high. So I have withdrawn the score from the competition and removed the score.

I did the runs again (as suggested by Chino), scores where varying like crazy and also again some were way over 170K scores. I double checked but there is no setting wrong. I hate foul play and do not want any suspicion of committing foul play myself. So there seems to be some bugg that causes these abnormal scores.

It looks like it that this only happens in Windows 8, but I will have to do more comparison tests to back this up.

So guys what are your experiences –if any- with Windows 8 for benching? Other ideas, suggestions etc are more than welcome.

Kind regards,

Henk

Zka17
05-01-2013, 12:15 PM
Well, I haven't got to try Windows 8 yet... so, sorry, but can not really help on this one... :(

But really curious what is happening there...

flexnl
05-09-2013, 11:22 PM
Ihad the same thing henk
do you have dual or triple screen setup by any chance?
and during the run...does your screen go black at all?

HiVizMan
05-10-2013, 11:41 AM
There are known issues with 3Dmark03 and both Windows7 and Windows8 - the best OS for 03 is XP.

Henkenator68NL
05-10-2013, 07:58 PM
Hi Flexje,


Ihad the same thing henk
do you have dual or triple screen setup by any chance?

No I only have one monitor connected to that PC

and during the run...does your screen go black at all?

Yes I saw some flickering or blackscreens, but in other runs it just finished as normal, but scores where somewhere in range from 120k to 170k -> crazy !! It did only happen to me in Win8.

@HiVizMan:
I am reinstalling the stripped XP, so next few runs on XP!