PDA

View Full Version : Problem when I turn on my G75VW



Powersurge
05-04-2013, 07:44 PM
Hi;
I just update my rog g75vw with a new hard drive, it comes with a 750 gb and i bought another 750 gb wd and istalled it. Now the problem i got is that everytime i Turn on the laptop it give an option that tells me which os run, and it only have the windows 7 option obviously (i think this option iis called cmdcheck or something like that) so, i dont know what to do or if i did something wrong updating my rog.
SO please if someone know how to fix this i will be more than glad to give it try.
Thanks in advance for your feedback

Pitcher@asus
05-06-2013, 02:51 AM
how many hdd are you install in your laptop? are you full clean hdd then install OS?

Powersurge
05-07-2013, 07:37 PM
The option is call widonws boot manager< I already have an hdd which was the one that came with the laptop of 750 gb, and i installed another one of 750 gb, and now thats the problem it gaves me, it ask when i turn off and let it all night off and then turn it back on on the morning, the option of window boot manager comes up leaving only windows 7 as an option because in the only os i have installed in the laptop... the thing that is odd is only when the laptop stay a long time off is when this option comes up, if i turned it off and back on again with an interval of 5 min, it doesnt happened so, i dont know what to do, i already format the laptop to factory using the recovery dvds, and this problem stills, so what can i do about it ??
Thanks in advance for your help and feedback, i really apreciated

Pitcher@asus
05-08-2013, 05:53 AM
if you only plug one HDD, it nothing happen, right? could you press F9 to restore OS? because you say use CD, i think you restore CD might have problem.

Apexing
05-08-2013, 06:30 AM
boot, open bios, see what boot order the hdds are in, make the hdd with windows be at the top.
or get into windows, press windowskey+r type msconfig, go to boot see if there is more than one option there.

Powersurge
05-08-2013, 06:18 PM
Chech to all that, was the first thing i made when the problem starts, in msconfig the only os is windows 7, in boot options, the hd with windows is at boot option #1.
For those whos doesnt know how to enter bios in G75vw, in my case is with delete, because I have read that could be f8 or f10, f2? so fyi.

So What else can I try...
Thanks for your feedback and help I really apreciated.

PD> Apexing where do you get that asus tag that is in you post?

Apexing
05-08-2013, 07:26 PM
About my sig, this guy made it http://rog.asus.com/forum/member.php?50758-Rezasam1
Ive looked into your issue, and quite a few people reconmend this program https://neosmart.net/EasyBCD/ you can get the free sample by registering or get it here http://www.softpedia.com/get/System/OS-Enhancements/EasyBCD.shtml
or if you dont mind messing with .ini files you can do this
Find Boot.ini, open with text editor like notepad. change bootmulti from 1 to 0
message will go away.

Powersurge
05-08-2013, 11:17 PM
Great! Thanks Will try both options to see which solves my problem.
Thanks!
PD> Does winodws seven have boot.ini?

Apexing
05-09-2013, 05:38 AM
if you show hidden files/folders, and system files it should show up.

Powersurge
05-12-2013, 05:34 PM
Thank You!! Problem Solved!

I decided to use the program so I dont play with the brain of the computer.

Actuallly It was really easy to solve, I put windows 7 option at first, and then unchecked the box of the boot manager option, and now it runs directly without passing through the boot manager.

Thank You Again for your help!!