PDA

View Full Version : ASUS VX7SX - Need some advice about my Nvidia GTX 560M



Blazerdust
05-08-2013, 07:07 PM
A good afternoon to you all, mates. My question is nothing of much notice, but i'm curious.

I've received my new Asus VX7 after RMAing my previous laptop (a VX7 too), and I ran many games with good fps, like Crysis 2, Deus Ex 3, Dead Island, etc etc.

With my new laptop, i seem to have some fps problems. I'm using the Nvidia driver 314.07. Should i not be able to play games like, lets say, Neverwinter, in full screen resolution of 1920x1080, at least in medium settings ?


Thank you for your time.

Pitcher@asus
05-09-2013, 02:06 AM
could you try install new driver to try again? before RMA have not fps problem? why are you send to service center to RMA?

Blazerdust
05-09-2013, 02:46 PM
I've installed the most recent nvidia graphic drivers, 314.07, 314.22, and 320.00. I'm now running 314.22, but didn't see any improvement in my fps. I'm running Throttlestop too, so my PC won't downtrottle.

Before RMA i didn't have any fps problem, but that PC broke a while ago, and ASUS gave me a new one instead.

Again, the question stands. Maybe my problem stands with running games at 1920x1080 resolution ?

Nodens
05-09-2013, 05:51 PM
Are you using the DX9 or DX11 render path in Neverwinter? Also is this issue reproducible with any other game?

Blazerdust
05-09-2013, 11:59 PM
DX9 render path, it seems.

In other games, i'll say the example of Deus Ex 3. The game ran fluently at 60 fps in my late PC, at 1920x1080 res, but now it slows down to 30-35 fps sometimes.

chrsplmr
05-10-2013, 12:14 AM
I would check in that games forum to see if it is a known issue
and if a workaround exists ..

Blazerdust
05-10-2013, 03:26 AM
Just installed Need for Speed Most Wanted 2 on my laptop, and when previously i didn't tinker with the graphical options and it ran well and without stutter, now the frame rates go from 15 to 30 fps tops.

Chino
05-10-2013, 04:26 AM
Have you tried disabling Vsync to see if your FPS goes up?

Nodens
05-10-2013, 01:13 PM
See indeed if VSync is enabled. Neverwinter is still in open beta and there may be issues with it but you're reporting other games as well. If your framerate jumps from 15 to 30 and back, Vsync is on for sure. Disable it.

Blazerdust
05-10-2013, 02:18 PM
Disabled V-Sync in Nvidia panel, but NFS still locks down from 40 fps to 20. Maybe i'll need to lower the graphics a bit ?

Edit: Even lowering all graphics in NFS:MW results in frame drops, which never happened before. After leaving the game, WIndows asks if I want to disable Windows Aero, due to the lack of resources. First time that happened whilst playing.

Edit2: I've rollbacked my drivers to 311.00 and updated my Throttlestop profile, and it seems i've gained fps. NFS:MW runs at 30-40 fps without going lower. I'll give updates later with other games tested. Thanks for your time mates.