View Full Version : Rampage III Extreme - Dram_Q-Led came on after 5 hours of runing and then reboot.

08-04-2011, 03:31 AM
After building 4 Crosshair and 3 Rampage II Extreme systems in the past, I was not expecting any issues with the Rampage III Extreme system I was building.

I built the system and it booted right up and I went into setup to check on cpu temp, since I was using a Corsair H70 to cool cpu. I let the system run in setup for 2 hours checking temps. H70 kept the cpu at 1 degree above room temp. I then started installing windows which installed succesfully with several reboots as required.
I then installed gpc drivers and other software. After about 5 hours of no issues install some more software which wanted to reboot. Reboot failed with not post beeps and I found that the Dram_q-led was on solid.

Thought i had bad stick of memory, tried 1 at a time with no change.

Moved all 3 sticks to a R2e system and had no problem with the memory.

Hardware as follows:
Kingston KHX1600C9D3K3/12GX = 3 x 4GB = 12GB
Corsair H70 h20 cooler for cpu
Cosair ax1200 psu
Hitachi 2TB hd

Since the CPU passes its post and the cpu led goes green I have assumed that the 970 is not bad. Could be bad assumption.

SInce i cant get past post to get into setup i cant see what the bios level is or what settings it has used.

All settings should be stock as I changed nothing.

Suspect that it reset to defaults which are not correct for memory sticks.

Or else the memory controller on CPU has been toasted.
I have measured the following voltages while stuck at dram q-led:
CPU 0.93
CPU_PLL 1.83
QPI/DRAM 1.16 This one is 0.04 below the nominal value in manual.
IOH 1.13
ICH 1.13
DRAM 1.62

All are nominal except the qpi/dram value.

Very reluctant to drop another cpu as it might get toasted also.

Off course clr cmos does not help nor does switching to other bios.

Any help or Ideas would be greatly appreciated.

Thanks in advance.

08-04-2011, 01:06 PM
Try using one DIMM in the last slot and see if the board will POST.


08-06-2011, 02:00 AM
clear cmos, do fact reset on bios and load timings in manually

08-06-2011, 03:02 PM
I tried putting each stick 1 at a time into each slot but all have failed at same point.


Clear cmos does not fix the issue.

Not sure what or how to factory reset on bios.

The Kingston KHX1600C9D3K3/12GX is listed as 1.65 volt memory in spec sheet.
The measured dram voltage is 1.62.
Is it possible that the memory just wont work at 1.62 with what ever timings the bios is trying to use?

08-06-2011, 03:57 PM
I removed board from case to get rev number and bios umber.
The rev is 1.04G

There is long white label with bar code on it and the following numbers : 10723008-0000130-MIBC10-A1B 1006
I think the 1006 at the end is the bios installed when shipped - can anyone confirm this?

There is a small gold label with green letters stuck on the kyb/mouse connecter whit the following numbers:


I have no idea what this means.

08-06-2011, 04:10 PM

If the board will not POST no matter what you try, I would put in for an RMA.


08-06-2011, 05:36 PM
Thanks Raja - I may have to do that.

I actually bought 2 R3E boards at the same time - not expecting any problems.

I have confirmed that the last 4 numbers on the white label is the bios version as shipped.

I opened the 2nd r3e box and the bios is at 1208 which supports additional CPUs.

If the 970 works in the new board then I know that the chip is good and the non-working board doesn't kill chips.

I will try a 960 or 920 in non-working board. If it works then i will upgrade bios and try 970 again.

The asus sight says that bios version 0501 support all but 990x but I doubt that is true.

Thanks again for the information.

08-06-2011, 05:41 PM
No problem. Let us know if there's anything we can help with. :)