PDA

View Full Version : G73Sw Windows 7 Install not seeing ANY SSD or HDD to choose as install location



AMDmafia
05-11-2013, 07:02 PM
Hello,
I recently purchased this laptop from a friend of mine. It was working just fine with windows 7 Ultimate installed. I decided to UPGRADE to an SSD as primary drive and keep one of the ORIGINAL 500GB HDD as my Secondary drive. Currently there is NO OS installed because my friend WIPED and KEPT one of the ORIGINAL 500GB HDD. So i went out and purchased a NEW Corsair 120GB SSD and a BRAND NEW COPY of Windows 7 Ultimate from the Microsoft Store in Bellevue, Washington. So i have the ACTUAL DISC to use for OS Install. Anyways, EVERYTIME i try and do the WIN 7 install i am unable to choose ANY Drive for the install location because there are NON listed. I have tried NEW SSDs and HDDs. I have tried switching drives from one SATA port to the other and nothing works. The only drive that is found in the BIOS setup is the "Slimtype BD" (blu-ray). I have tried downloading ALL Drivers from ASUS support website for my G73Sw model and put them on a USB flash drive so that i could try and install the SATA driver during the Win 7 install. The option does not work becuase it then says that NO DRIVER was found that was the correct one. Can someone please help me with this? Am i missing something? I know the Motherboard and SATA ports work because we had the orignal OS install working fine before we wiped and upgraded to an SSD and HDD. Thanks in advance for any help you can provide!! Much appreciated!!!

dstrakele
05-11-2013, 07:56 PM
If you enter the BIOS and restore the default settings, are the drives then recognized? Note that you'll want to set the BIOS SATA Configuration to AHCI for your SSD.

AMDmafia
05-11-2013, 08:17 PM
Hello,
Thanks so much for your help. So i went into the BIOS and chose the "F9:Optimized Defaults" Option. Then chose "Save & Exit". This is the only thing i could find mentioning DEFAULTS. Anyways, i rebooted back into the BIOS and to no avail the SSD and HDD were still not detected in the "SATA Configuration". It is also set to AHCI like u said. Also, i tried the WIn 7 Ultimate 64bit install again and still not drives to choose from as an "install location". I am wondering if purchasing the "OEM Recovery Disk" based on the serial number of my machine directly from ASUS would fix this particular issue. I also wondering that if the recovery will even work since i will be trying to recover to a NEW 120GB SSD versus the original 500GB HDD that the OS was installed on from factory. All i know is that i am stuck and i appreciate your help and input!! Thanks again!!

dstrakele
05-11-2013, 09:15 PM
Unfortunately, it looks like you might be a new member of the club in http://forum.notebookreview.com/asus-gaming-notebook-forum/571215-g73-not-showing-boot-drive-2.html.

Also see http://rog.asus.com/forum/showthread.php?27500-ASUS-G53SW-SATA-3-AHCI-Operation-Problems-(Needs-a-BIOS-Update-here)&p=215532&viewfull=1#post216731. Your BIOS chip may be incompatible with the latest generation SSD 's.

If you switch SATA Configuration to IDE, are any drives detected? If not, your SATA Controller may have failed.

Pitcher@asus
05-13-2013, 02:27 AM
could you try update BIOS to newly, if not help, i think you should send service center to check, because i think SSD are able to detect.

AMDmafia
05-18-2013, 05:00 AM
OK SO.....I was super SAD when I heard and researched all of the SATA controller issues that can occur. Having some of the same symptoms on my G73Sw, I thought I was going to be stuck with purchasing a new motherboard. Anyways.... I continued to try more things such as UPDATE BIOS and more drivers. To no avail I still could not get the motherboard to recognize that and SSD or HDD was plugged into it. It would ONLY recognize the Optical Drive(Slim Blu-Ray Drive) and any USB thumb drives I would plug into it. I then started thinking about how the week earlier when I purchased this laptop from a USED source and it was NOT WORKING at time of purchase because I needed to open up laptop and remove the BAD DC Input Jack and I replaced it with a BRAND NEW DC JACK from Ebay. So I took apart the laptop again to check some connections, I WAS SOOO HAPPY WHEN TO MY SURPRISE I noticed that the SATA connection to motherboard was not completely connected so I connected it and VOILA!!! MY SATA ports work FLAWLESSLY!!! I was still upset to find out though that the SATA controller is only a SATA 2 and I had spent extra money to purchase a BRAND NEW Corsair Force 3 (SATA 3) SSD to use as my O.S. drive. Oh well, I am loving the speed I am getting with my SSD EVEN THOUGH its only SATA 2. I actually thought it was SATA 3 when I purchased it but I received an email back from ASUS tech support and they said it was a SATA 2 (HM55) controller on this motherboard. So I am VERY HAPPY that my laptop is working GREAT NOW with my SSD and all of my new games installed. I do have one more issue though that I have not been able to fix!! I have tried 3 different drivers from ASUS support, windows 7 driver and another tech support website that had different one listed. The issue is with the AUDIO more precisely ONLY THE LAPTOP SPEAKERS(headphone jack works GREAT!!!). I am stumped with this one. I did have the sound come out for about half of a second right after I logged into NEVERWINTER for the first time on this laptop. Anyone have any suggestions with this one?? Speakers don't work but headphone jack works GREAT, I don't think the motherboard (sound chip) would be the issue if the headphone jack works RIGHT?? Speakers might need to be replaced?? I would think that would be unlikely since if they were blown they should at least have SOME audio ouput just SUPER poor quality with blown speakers. Am I correct? Anyone else had issues with SOUND after BRAND NEW CLEAN Windows 7 Install???? Thanks for help with my last issue as well guys!!!

Myk SilentShadow
05-18-2013, 05:52 AM
Go to Control Panel, click on Sound and check to see if the speakers are set to primary, through the use of your sound chip.

dstrakele
05-18-2013, 01:44 PM
Unfortunately, no sound from the speakers after a clean Windows 7 installation (including audio driver) most likely eliminates any hope of a software or configuration fix. With default settings, you should've heard the Windows startup sound on the first boot.

You could confirm a hardware problem by booting up to a Linux "LiveCD" distribution. If the speakers remain silent and headphones work under this new OS, you'll know the problem cannot be resolved in Windows.

Since you recently reported some sound from the speakers, it may be possible the headphone jack has a bent internal clip, causing it to appear as if headphones are ALWAYS inserted and disabling the laptop speakers. See http://forum.notebookreview.com/5879478-post337.html for more information.

You could check this in the Audio Manager - it would graphically display headphones inserted in the jack when they are actually removed. You may be able to carefully bend the clip back into it's proper position or use a registry workaround to direct audio to either headphone jack or laptop speakers.

Otherwise, I think it's a similar situation to your SATA Controller issue - a pinched or broken speaker wire or a bad connection.