PDA

View Full Version : Processor Power Managment in Windows 8



DirtyCodingHabitz
05-12-2013, 12:06 AM
What should I set the settings to for best performance and cooling? I never noticed my Maximum processor state was set to 50% for both Battery and Plugged in, so I changed the Plugged in to 100%.
EDIT: I have G75VX and these are the specs (http://www.mln.com.au/product/?itemID=4277#specs).
http://gyazo.com/37e9ca471af12c28b6c88e8ef6f49e5d.png

rewben
05-12-2013, 04:31 AM
set them up to 100%; i'm running at 100% all the times and cooling has no problem dealing with that.

DirtyCodingHabitz
05-12-2013, 10:58 AM
I just noticed Battery Saving mode was enabled..... lol.

Thanks for the reply :)

Matrix Leader
05-12-2013, 11:19 AM
why in the world would you ever even touch that battery saving mode.

set it to performance mode always and set min processor state to 100% for both plugged in and on battery

DirtyCodingHabitz
05-12-2013, 11:31 AM
why in the world would you ever even touch that battery saving mode.

set it to performance mode always and set min processor state to 100% for both plugged in and on battery

I know. I never even noticed it was on battery saving mode :(

UnAimed
05-12-2013, 11:34 AM
Do not set cooling state to "Passive". That means the fans will remain off. For the best performance and cooling set it to 'Active". Also, my processor states were both set to 100%, on battery and on plugged in. I don't know why yours was set at 50%.

Matrix Leader
05-12-2013, 01:48 PM
Do not set cooling state to "Passive". That means the fans will remain off. For the best performance and cooling set it to 'Active". Also, my processor states were both set to 100%, on battery and on plugged in. I don't know why yours was set at 50%.

where to set the cooling state? Ive never seen that option

ogre9000
05-12-2013, 04:00 PM
where to set the cooling state? Ive never seen that option
Look at the screenshot again.

Matrix Leader
05-12-2013, 04:23 PM
ah ok thanks. default on mine was active