View Full Version : ASUS G73JW - ACPI sensor failure / fan speed permanently at 100%

05-13-2013, 04:41 AM
Just want to know if anyone has had this problem and knows a solution for it.

After cleaning the fans of my G73JW with compressed air they now rotate at 100% (>5000 RPM)!

Asus NB probe program reports a fatal CPU temperature, while it indicates the CPU fan is fully on and the speed as 100%. The air coming from both vents felt rather fresh, so I downloaded Speedfan and HWiNFO64 to check on the hardware status.

Speedfan reports the following temperatures:
GPU - 32C
HDD0 - 32C
HDD1 - 26C
Temp1 (ACPI) - 97C !!!!!!!!!!!
Core 0-3 - between 33 and 35C

The results from HWiNFO confirm that GPU and CPU temperatures are low, while fan speeds are around 5000-5100RPM.

I was wondering if by forcing compressed air through the vents to clean the fans could have damaged them or the temperature sensor on the MB (I can read rotation speed for both fans tough). I've also seen other pepole reporting fans rotating at 100% for other G73 models, but no solution to this issue.

I thought about clearing the CMOS, but since the G73JW doesn't have a reset button for the motherboard, and given that the CMOS battery is not easyly accesible, I haven't been able to try that.

Any suggestions are welcome.

05-13-2013, 02:45 PM
That's an unusual issue. I've been cleaning my G74SX fans with compressed gas blown through the intakes and exhausts every week since September, 2011 without a problem. It certainly looks like a hardware issue (sensor misreporting the temperature), but here are a couple of things I would try:

1) I'd certainly try entering the BIOS and restoring default settings, then Save & Exit to see if it alters the fan behavior.

2) I'd also install ThrottleStop and choose to disable the CPU C-States. Lockups and BSOD's have been reported for G73JH and JW systems when the CPU drops down to a lower power mode C-State (see http://rog.asus.com/forum/showthread.php?8943-G73-Freezing-Crashing-Issue-WORKAROUND-FOUND). It'd be interesting to see if this was another symptom.

The PDF http://www.intel.com/content/www/us/en/chipsets/5-and-3400-chipset-specification-update.html referenced in that page present interesting implications for Intel Series 5 Chipset errors. Some lead to failure to detect USB devices, data transfer delays or stoppages, USB ports stop working, fan speed increased to 100% after BIOS update, and system hangs. I've seen these issues reported in other threads.

05-13-2013, 06:06 PM
Thanks for the suggestions.

I already tried restoring BIOS deafult settings, also reflashed the bios to an older version with no success.
Throttlestop doesn't seem to be helping either.

I have no lockup or other operational isssues that I can tell so far, the only symptom being the fans rotating at full speed (though CPU and GPU temperatures are normal).

The problem I'm reporting occured precisely after dusting the fans. No components on the motherboard were touched and no BIOS update was performed.

05-13-2013, 07:46 PM
Here's an interesting similar thread: http://www.pchelpforum.com/xf/threads/laptop-fan-running-at-full-speed-all-the-time.144577/

05-15-2013, 03:10 AM
The link on the previous reply does not mention anything about ACPI temperatures. It also states that the status of one of the fans was unreadable, while I can read the RPMs of both.

Even if I donŽt experiment freezes or slow downs (that I can tell), this next link seems to be a better fit.

G73Jh - CPU performance/TurboBoost "stuck", slow down, shutdown hang, excessive fan (http://rog.asus.com/forum/showthread.php?10568-G73Jh-CPU-performance-TurboBoost-quot-stuck-quot-slow-down-shutdown-hang-excessive-fan)

So it seems IŽll have to send the notebook to be serviced or try to open it up myself to see if I find anything evident.

In case this is a sensor problem requiring motherboard replacement, I also thought about bios modding as not to trigger the response on the fans. Would this be possible? Anyone played with bios utilities on this notebook?

05-19-2013, 11:51 PM
There are some new developments on the issue I posted, so I decided to share them if these are of any help to other users.

After my last post I didn't have the nerve to open my notebook or modify the BIOS for fear of messing things up. Instead, what I did was remove the battery for a few days while I contacted technichal support to see when they could receive the notebook.

When I powered the notebook on I found myself with an unpleasant surprise. It didn't boot at all and the screen was black!!! However fan speeds were low and normal. I attempted to power cycle a few times but nothing happened. Then I stumbled upon an article suggesting bios recovery for black screen situations. Long story short, it worked and solved all my problems for the time being!!

This is what I did:
- removed the battery and disconnected external power supply
- pressed the power button for 1 minute
- reconnected power supply
- powered the notebook on while pressing CTRL+HOME to force recovery mode
- after that I was welcomed by a screen that showed my BIOS flashing to v201 stock bios

On restart, everything was fine. I booted to windows normally with no 100% fan speeds, no ACPI THRM sensor problems. Thus, I flashed the bios again to version 205.

Right now Speedfan reports the following temperatures on idle:
GPU - 40C
HDD0 - 33C
HDD1 - 33C
Temp1 (ACPI) - 43
Core 0-3 - between 42 and 43C

Fan speed is below 2000 RPM

I'm glad things are fine now and hope they'll stay this way. However I wish I understood what happened here. Evidently something went wrong and I feel uneasy not being able to explain what triggered this.

Anyway, these are my 2 cents and if anything changes in the short term I'll post again to share it.

05-20-2013, 12:03 AM
Thanks for sharing your solution! Interesting info, particularly since you previously flashed to an earlier BIOS version without success. It looks like discharging the laptop was a critical step.