View Full Version : sound driver problem ! PLEASE HELP !

05-16-2013, 07:35 AM
I have this problem with sound drivers since windows 8!

I can't install any via audio driver except from c_man's thread ! I got an error that says "no any hd audio devices found" and the installer continues but after restart the driver remains windows default . driver is working but the sound quality on this driver is just poor compared to newer ones and I can't install any other driver, not even officials drivers from asus website !

I tried everything including refreshing my pc in windows 8 settings !

What do you advice me to do ?

05-16-2013, 07:54 AM
what is your laptop model? i think it is G75VW right?

05-16-2013, 07:56 AM
That's right !

05-17-2013, 11:19 PM
I have similar problem. Somehow I lost the VIA deck (or what ever it's called), so I decided to reinstall the latest drivers. I uninstalled all the old ones and tried every VIA driver there is, but all I get is an error which says that some elements were not installed, install failed. So now I'm running the default Win 8 Microsoft HD drivers, but I need my EQ settings.

No idea how or why the old VIA drivers broke down or why none of the available drivers can't be installed. I just can't figure out why I can't install any driver. I even tried to uninstall the default HD drivers and the tried to install VIA ones, but no game.

Any ideas? Can it be the nVidia drivers as I installed the new 320.14 beta drivers and I think the VIA deck got "lost" after I rebooted my laptop after some days after that.

OS: Win 8 Pro 64bit

EDIT: I tried those driver's from c_man's thread and I get the same error:

Fail to Installed components :
VIA HD Audio Codec Driver v10.

And then "Some components couldn't be installed, check the log", but I can't find any via install logs.

05-18-2013, 10:31 AM
I finally managed to solve my problem !

Here's what I did:
I uninstalled all audio drivers from device manager and I made sure that there isn't any via program installed and that I updated all my drivers with driver scanner from uniblue . After restart, the driver showed up and now I am happy :)