PDA

View Full Version : G75VX Screen Issue



mikey31
05-19-2013, 01:38 AM
I bought a G75VX yesterday, had no issues with, runs fine until I noticed that dark colours appear really pixelated. I'm assuming ithas something to do with the settings.An example is below.

Here is the background image that already came with the laptop (taking from the directory):
http://michaeltz.com/ASUS.jpg

and here is a screenshot of the desktop:

http://tinypic.com/view.php?pic=drbm92&s=5

I updated the nvidia drivers and tried playing around with the settings but with no luck. Is there something i'm doing wrong?

dstrakele
05-19-2013, 01:51 AM
I don't believe you've done anything wrong. The resolution of an HD image is reduced to display it as Wallpaper on the Desktop. See http://answers.microsoft.com/en-us/windows/forum/windows_8-performance/why-does-windows-8-compress-your-desktop/d5470346-bd44-4349-b78f-c5480b464f91.

mikey31
05-19-2013, 01:55 AM
But i'm getting this problem with anything that has dark colours in it. I tested a game as well, everything was good, except for dark colours where you had stand out lines, for example on the edge of the image I posted.

dstrakele
05-19-2013, 02:06 AM
Horizontal lines 2 pixels in thickness on dark backgrounds have been reported by others. I'll find a relevant thread. See http://rog.asus.com/forum/showthread.php?20249-Weird-faint-screen-lines-over-everything-on-G75WV-BBK5.

Unfortunately, I've not yet read of a solution for this somewhat widespread, but not universal issue. There is a reported workaround, but it involves a tradeoff for color quality.

Many folks experiencing the issue blame the display, since the issue does not occur on an external monitor. This behavior would eliminate the driver or GPU as a cause (yet some HAVE reported a specific NVIDIA driver version resolved the issue, then it later reappeared). There is a report of this issue occurring in both Windows and Linux, indicating the cause is likely hardware-related. The issue has been reported for different brand displays, so I believe it results from interference of the video signal through the LVDS cable.

My G74SX has the Chi Mei 1726 display model most often reported for this problem, but does not have the issue. There are others that report their G75 displays are unaffected.

Since your laptop is new, you may be able to exchange it for another or receive a refund. Be aware that some users report this issue in multiple exchanged laptops.

mikey31
05-19-2013, 02:29 AM
Thanks for the help! think I will be returning it, as I'm leaving the country in a week and don't have time for the screwaround in getting a replacement.

StreetGT
05-20-2013, 12:05 AM
Thanks for the help! think I will be returning it, as I'm leaving the country in a week and don't have time for the screwaround in getting a replacement.

if you send for RMA they won't fix it, i have my own experience, i sent 3 times to RMA, and the problem wont fixed.

I use: 55% Brightness

And 55% Brightness in video settings, it is the only way to avoid this problem.


Greetz