PDA

View Full Version : Bsod g73jh



mosti
05-23-2013, 04:03 AM
Firstly, sorry if this is posted in the wrong section, i browsed around and didnt know where else to put it.
Second, I know there are a million threads such as this on the web....trust me, I've been at it 4 days now about 6hrs a day trying to resolve my issue.

My problem? BSOD when playing starcraft2 (havent played any other games). I'm able to play for about 10mins and then I'd get a BSOD. Funnily enough though, i flashed my bios and the game worked last night all night till i turned it off. Booted it up before, played 10mins and got a BSOD. The BSOD has also occured randomly twice. I can recreated the BSOD without fail by loading sc2.
Also, if this is related, I too have the backlight keyboard problem -.-

A little history about this machine.
It was purchased brand new and worked like a treat with absolutely no hiccups whatsoever for 2years! About 2months ago, i had a nasty ass virus which destroyed my system and completely fried the HDD useless. Last week I purchased a brand new HDD, threw out the old and installed windows 7 64bit.
Went to boot up the copy of sc2 heart of the swarm which has been sitting on my shelf still in its packaging, installed fine, watched the first 2 opening cut scenes and then boom.....BSOD!

I've tried updating all drivers etc and a whole other bunch of crap. I've got no idea what the problem is and I'm definitely one step away from curb stomping the laptop.
Perhaps some of the installed drivers are incorrect?
I also tried ezyflash with the laest bios i could find which seemed to solve the problem as the game worked immediately after but I guess not as its now back to BSOD again.

Also im confused, the bios in dxdiag states 10/03/09 Ver 08.00.10
whereas the bios in system information states G73Jh.213, 27/01/2011

Just link me to where i can find things to flash for bios, chipset, known stable graphics drivers.. i give up lol

OS Name Microsoft Windows 7 Home Premium
Version 6.1.7601 Service Pack 1 Build 7601
System Manufacturer ASUSTeK Computer Inc.
System Model G73Jh
System Type x64-based PC
Processor Intel(R) Core(TM) i7 CPU Q 720 @ 1.60GHz, 1600 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. G73Jh.213, 27/01/2011
SMBIOS Version 2.6
Boot Device \Device\HarddiskVolume1
Hardware Abstraction Layer Version = "6.1.7601.17514"
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 7.93 GB
Available Physical Memory 6.36 GB
Total Virtual Memory 15.9 GB
Available Virtual Memory 14.0 GB
Page File Space 7.93 GB


Any help appreciated. I've scanned hundreds of threads. Its time i make one of my own.

mosti
05-23-2013, 04:11 AM
In the event viewer I've had critical errors with DriverFramework and Kernel-power
Also errors with other things.

If you guys need more information, let me know and Ill post it up asap

dstrakele
05-23-2013, 05:08 AM
Check out http://rog.asus.com/forum/showthread.php?30698-G75VW-random-failures&p=240495&viewfull=1#post219995 and http://rog.asus.com/forum/showthread.php?32920-Asus-G53sx-backlit-keyboard-not-working-and-battery-not-charging&p=263478&viewfull=1#post213008.

mosti
05-23-2013, 05:18 AM
Well the keyboard backlight has been fixed with the G73 Series Keyboard / Trackpad Fix found in the following thread http://rog.asus.com/forum/showthread.php?1150-G73-74-53-Series-Driver-and-Application-Reference&highlight=g73jh+bsod.
Perhpas I should begin pulling drivers and flashes from here and applying each one.
However some of the links no longer work :/

mosti
05-23-2013, 05:19 AM
Check out http://rog.asus.com/forum/showthread.php?30698-G75VW-random-failures&p=240495&viewfull=1#post219995 and http://rog.asus.com/forum/showthread.php?32920-Asus-G53sx-backlit-keyboard-not-working-and-battery-not-charging&p=263478&viewfull=1#post213008.

Cheers I'll have a geeez through it now

Edit:
interesting, I'm simulating a BSOD now and will have the results from bluescreenview uploaded here for someone tech savy to pick at.

dstrakele
05-23-2013, 05:36 AM
BlueScreenView reads the MiniDumps from previous BSOD's of Windows on your laptop. So unless you deleted them, or have managed to configure your system so they are not saved, you should have results immediately after installation.

mosti
05-23-2013, 07:22 AM
Yeah had results bad had a couple other crashes earlier today after changing some things so i had to system restore, so then i wasnt sure what BSOD's were for the actual problem or for the problem i caused lol.
Anyway, managed to get another BSOD 15mins into playing heart of the swarm campaign.
http://imageshack.us/a/img17/2750/bluescreenviewa.png

Whatever the hell krnl is, its my problem as its the same thing thats been showing up in my even log. Any suggestions?

http://imageshack.us/a/img10/4113/15566532.png

^^Not that any of that is readable lol... it says the source is Kernel-power

EDIT: Disregard the even viewer, I've read that "Kernel error 41 is not the reason why the computer crashes. This event tells that the computer crashed and had to be hard reseted, but it does not tell why"

mosti
05-23-2013, 08:19 AM
.Ran uninstall ATI catalyst manager
.Ran driver sweeper
.Cleaned files and registry with ccleaner
.Rebooted in safe mode
.Ran driver sweep again
.Cleaned files and registry with CCleaner
.Made sure all amd/ati files were deleted
.Made sure there were no amd services running
.opened cmd and confirmed AMD External Events Utility was deleted
.Cleaned files and registry for a third time.
.Rebooted
.Installed amd mobility radeon driver verification tool 13.4

waited for the download of the drivers. Right at the end it told me the packaged failed to install.

I'll repeat this F^&$ing process again then shall I.

dstrakele
05-23-2013, 01:06 PM
The STOP 0x116 BSOD you received is a VIDEO_TDR_ERROR (see http://msdn.microsoft.com/en-us/library/windows/hardware/ff557263(v=vs.85).aspx). TDR stands for "Timeout Detection and Recovery". If Windows detects a 2 second delay in processing by the video driver, it attempts to reset the VGA. If successful, your display goes black for a second or two, then comes back up and displays a video driver error. If the reset of the VGA is unsuccessful, Windows throws a STOP 0x116 BSOD.

You have installed the latest System BIOS version 213, but the G73JH models also require a Video Bios update (see http://rog.asus.com/forum/showthread.php?519-G73Jh-GSOD-Vbios-Update) to run the latest AMD drivers. As I understand it, versions later than 10.2 will not install and cause BSOD's. Do you recall updating your Vbios?

mosti
05-24-2013, 12:32 AM
Yes that is exactly what happens... it will either freeze with grey and white lines and go straight to BSOD or it will freeze for a ccouple seconds, go to a black screen, go back to the game (game is frozen) and then after a few seconds a BSOD.

Believe it or not I read this thread while waiting for a reply. I attempted it but after booting from my usb, I try to type Vflash but nothing will type. -.-

I'll give it another try now.

mosti
05-24-2013, 12:59 AM
Okay Vbios has been flashed. Fingers crossed that is the end to this annoyance.
Thanks for your help =]. Lets see if i can have some quality heart of the swarm bonding time =]

xonemaster
11-25-2013, 02:26 PM
Turns out that while Magic Disc resides on my other computers it in fact was nearly lethal to my G73.
I am unable to give credit to the forum where I found my fix as I have not been able to relocate it.
Length of time I have lived with this issue: 2+years
I will first start with my symptoms:


Random BSOD, no real reason for it
Random unable to find boot device (Wording to that effect)
Video card reset a few minutes into video games
Random freezes, HDD light comes on steady for about 3-5 minutes, system reboots and stops at unable to find boot device (Wording to that effect)
Unable to boot with USB 3 device plugged in
more predictable instability when USB 3 device is used
WIFI conflicts and crashes on boot

Those are the items that I am able to recall as I write this email on the way out the door to work.

So the solution to the BSOD on my G73SW (BestBuy model, yeah yeah I know...still love it) was discovered during my ritual visit to forums searching for a solution. Yes I like the computer that much. 2 years I have kept the faith.

The forum post suggested I remove the CD emulator software I was using. it however, called the software by another name so I put it off and moved to more reading. Well it kept buggin me so I returned and re-read the post. It said to uninstall the software, my software was Magic Disc. It also said to reload the latest chipset drivers (I had done this 4 or 5 times before but thought ok, maybe it's all related)

I have tried everything since removing the CD emulation software and reloading chipset drivers and I can't crash my computer. USB3 no USB3 on battery not on battery, Games, burn in test, everything.
I cant wrap my head around how Magic Disc, a program I have had in my tool box for year, could take my system down and turn it into a unreliable POS.
Well order has been restored to my universe and I thought I would share.

BTW I was truly about to salvage parts and buy a new computer. Whoever you are who posted that fix, THANKS!!!
I hope some poor guy ready to give up, finds this and has the same success I did.