PDA

View Full Version : Asus G46VW -just updated to BIOS 210 and now can't boot *** Solved ***



Dada919
05-26-2013, 05:26 PM
*** Solved *** (i think?)

had to disable secure boot to un-grey launch CSM options. enabled launch CSM then enabled PXE and rebooted. now it works. not sure if that's a proper stable workaround, after 5 reboots, it's booting fast and fine.

unless someone else can advise me differently, i don't think i'll tinker w/ it anymore :)


Hi guys,

Wondering if some guru here might be able to help me out with my new g46.

I just flashed my g46 with the BIOS 210 after a fresh install of win 7 on my newly installed mSATA (thanks jwpwn for the disassembly vid!)

However after the win flash utility flashed the bios and went to restart, I get the BIOS boot menu but it won't let me boot from either my mSATA or the OEM 750GB DRIVE. It doesn't even load the ROG boot logo.

Tried booting from USB But that won't work either.

I've spent the whole night and most of this Sunday morning trying to fix the BIOS or revert it to the original 207 (if I'm not mistaken) but to no avail.

Help!

Pitcher@asus
05-27-2013, 02:52 AM
you mean you press ctrl + Home to back 207 BIOS, the problem is still happen? can your msata recognize in BIOS?

c.mabson
06-18-2013, 12:23 AM
Thank you so much! I had the exact same problem and was about to send my computer back to ASUS after it wouldn't boot. So far, so good!