PDA

View Full Version : SSD failure on CG8580



Jaysohotha
05-30-2013, 07:57 AM
Hi,

My CG8580 is only 5 months old.
But the SSD drive seems to have failed.

On boot up I can sometimes see that the SSD is recognized/ other times it is not.
I had to install Win 7 on hard drive to get my system backup.

I have tried connecting the SSD to diff Sata connectors - same result
I have also removed all drives, leaving just the SSD - nada
Also left SSD unplugged over night - nada

What is puzzling is that it is seen in BIOS sometimes !

Any advise/ideas appreciated

J

Chino
05-30-2013, 02:07 PM
Welcome to the Republic of Gamers forum, Jaysohotha.

Please identify the manufacturer and model of your SSD and make sure you're running the latest firmware for it.

Jaysohotha
05-30-2013, 02:16 PM
Sandisk SATA 6.0Gpps 128Mb

Came pre-installed the PC.
Problem is you cannot check as the ssd is not recognised.

However I will download the SSD tools from sandisk and see if the bootable flash drive will recognise the ssd.

Will post back later.

Chino
05-30-2013, 04:53 PM
I remember when the first SSDs came out with the Sandforce controllers were having the same problem you're experiencing. They would appear and disappear randomly. When the problem was diagnosed, a lot of different manufacturers started to released updated firmwares for their SSDs that would solve this problem.

Will check back later to see how you're doing.

Jaysohotha
05-30-2013, 07:49 PM
Hi,

The SSD is just not recognised once windows starts. I started CMD after booting from CD. Used "diskpart" - nada nothing.
Used the Sandisk tool - same - nothing

I suppose the SSD is gone awol.
I stuck in a WD 10K rpm Volciraptor drive in the same slot. Installed windows. All goes well. So clearly nothing wrong at pc end.

Unfortunately for me ASUS will probably want whole pc back for a warranty repair/fix.

I wait to hear from them - unless you have any other bright ideas !

Thanks

J