View Full Version : Video Driver Crashed? Verde Beta 280.19

Captain Bad
08-06-2011, 03:02 AM
Strangest thing happened just a second ago. My screen went totally black and after a few seconds it popped back and I saw an error message that said something along the lines of the video driver crashing and was successfully recovered.

Issues with the driver? Faulty video card?

Added note, as the driver crashed Intel Turbo Boost 2.0 also said it stopped responding.

08-06-2011, 04:22 AM
We'd need more information, like model of laptop, what game caused it, are you overclocking and with what timings, etc. If you have a Sandybridge model, you should also see my Throttle sticky.

Captain Bad
08-06-2011, 09:12 AM
Well my laptop's the G74SX-A1.

Wasn't playing any game at all. I was only browsing the internet using firefox and when I clicked on a tab the screen just went pitch black and then a few seconds later turned back on. If it helps any I ran Furmark 1.91 I think for about an hour using the Xtreme burn in test. No artifacts, no issues no nothing. GPU topped out at 68C max and was running around 66C when I came back.

No overclocking. With the exception of the ATK and Nvidia drivers, everything is still sock.

I'm not sure if I have a sandy bridge model? I'm assuming yes since that seems to be the norm.

G74 Guru
08-06-2011, 11:56 AM
i've been using the 280.19 drivers since they came out and have had 2 seperate occasions that driver crashed and niether happened during gameplay or benching so i would attribute your problem as well as mine to driver instability. You need to remember first and foremost...they are "beta" drivers and 100% stability is never guaranteed. If you continue to have issues i suggest moving back to the 275.50 or 275.33.

Captain Bad
08-06-2011, 05:25 PM
I'm not too worried about the instability. I am worried about whether the unstable drivers can harm my system over the long run.

08-07-2011, 02:53 AM
It can also be the browser. The new versions all have hardware acceleration, which in combination with Aero active, can result in crashes. So you'd need to disable Aero, or hw accel in the browser you are using. (ffox, chrome, etc)