PDA

View Full Version : G75vw random shutoff



adde9400
06-11-2013, 01:17 PM
Hello, so ive got an Asus g75vw, ive had it like 5 months now, and during this time it has shutted itself down 3 times now.. it can be running for weeks and then randomly it just shuts of so i have to start it up again, so it have not happend so many times, but still.. anyone know why it happends?

caruga
06-12-2013, 10:27 PM
I have the same problem. I returned one G75 which I bought that did this for no reason (I was just browsing internet when it shut down by itself), and I got another one, and this one is doing the same thing. I think that something is wrong with this series of laptops. My second G75 turned off twice while browsing internet.

adde9400
06-12-2013, 10:30 PM
I have the same problem. I returned one G75 which I bought that did this for no reason (I was just browsing internet when it shut down by itself), and I got another one, and this one is doing the same thing. I think that something is wrong with this series of laptops. My second G75 turned off twice while browsing internet.

Hmm okey, well it do not happend so often so i guess ill just live with it ;) thanks for reply.

sandro977
06-14-2013, 09:00 AM
Guys I join the club, I experienced the same sudden shutoff problem. It happened a couple of times but now it's been months since the event does not occur anymore. My machine works with win7, maybe some update fixed the issue.

zltippett
06-14-2013, 01:30 PM
Hello, so ive got an Asus g75vw, ive had it like 5 months now, and during this time it has shutted itself down 3 times now.. it can be running for weeks and then randomly it just shuts of so i have to start it up again, so it have not happend so many times, but still.. anyone know why it happends?

Try removing Power4Gear, InstantOn and LiveUpdate. I had this problem as well on my G55. I ordered one, had this problem, returned it. I got a replacement, same problem. I tried removing Power4Gear, InstantOn and LiveUpdate, and so far, seems to have disappeared from what I can tell.

I don't know if LiveUpdate matters, but I never used it so I got rid of it. So I'm guessing one of these power tools is causing some odd problems. Unless you don't have any of these installed.

Pikapichu
06-17-2013, 05:14 PM
You may be onto something. I had the same issue with my G75VW. I installed an SSD, more memory and performed a fresh install of Win8 (meaning no more Power4Gear, Instant On and LiveUpdate) and have yet to have more issues with random restarts.

zltippett
06-17-2013, 10:33 PM
You may be onto something. I had the same issue with my G75VW. I installed an SSD, more memory and performed a fresh install of Win8 (meaning no more Power4Gear, Instant On and LiveUpdate) and have yet to have more issues with random restarts.

I sure hope so, it's been a while since I've seen the problem after removing those. I'm hopeful that will fix it. However, why doesn't Asus fix the software so this doesn't have to be removed, if this is in fact the problem?