View Full Version : GPU Tweak has to "Recover" card after boot?

06-14-2013, 05:29 PM
I just installed a Matrix HD 7970 two days ago and it is an excellent card so far. However, when i boot my machine, I will get prompted by GPU Tweak by a message saying "Do you want to recover your graphic card?" I say OK... Then the system reboots and the card lights up to light blue and everything seems to work fine but I would really like it if this process would take place upon the first boot... If I deny the prompt, the Matrix will pulse green and still seems to work fine but isn't that Safe Mode? Do I even need GPU Tweak for this card to work at its best? Is there something in the Tweak settings I'm missing? And yes, all of the drivers are up to date...

To Make it more clear, here's another way to say it...

After initial boot I get this prompt -


After I click OK, I get this prompt -


Is there any way to get this to happen on the initial boot? Restarting every time I boot the PC is quite annoying. The system boots in roughly 15 seconds but the process is still a bummer. :)



06-17-2013, 12:36 AM
Yep that's safe mode. Means it thinks something is unstable, have you applied any overclock? Try going to the BIOS section and updating through that or go to the website and get the latest VGA BIOS for it. I know when I first got it black screened a couple of times on intensive games until I flashed the BIOS on the website then been fine since then!

06-17-2013, 02:43 AM
Okay, I thought that was safe mode. I have not applied any overclocking to the card yet because of this boot and reboot sequence in order to get GPU Tweak to work. I will try to flash the bios and/or update the firmware... Where did you get the BIOS update? ASUS or AMD?

Thanks for the reply BOUJI


06-17-2013, 07:20 AM

In the BIOS section under Downloads.

06-17-2013, 04:59 PM
I went to the link you gave me, went to the downloads section and only have 5 possible updates, none of which are BIOS related. VGA(3), Firmware(1), and Utilities(1) are all I see.

Thanks for the help bro, but I must be missing something?

06-17-2013, 11:56 PM
Oh yep sorry it's the "Firmware" one.

My bad :O

06-18-2013, 12:16 AM
Haha, no worries... I'll try that one when I get home.

Does GPU Tweak initialize on first boot for you? Just curious if my original and only complaint is something that is normal for this set up.

Thanks again man!

10-07-2013, 02:42 PM
@James128, Hi have you managed to resolve Matrix safe mode booting ? I've the same issue ... still no luck :(

11-14-2013, 01:33 AM
Guys, I found something regarding/similar to this issue!

I have three Matrix Platinums which after initial testing got waterblocks and tried them in 3-way CrossFire... Now I have decided that I'm downgrading my hardware collection and these cards have to go... So, I have re-mounted the factory air-coolers and retesting them...

Two of the cards were working flawlessly as expected... - but the third one start giving me headaches with the GPU Tweak... start getting that recover question posted in the first post of this thread, then asked me to restart and started over again...

I have to mention that the card itself was working absolutely fine, the load indicator was showing what it had to show, but could not start GPU Tweak...

Tried a lot of things mentioned in this thread and elsewhere, but no luck... - until I realized something: I have tried to hotwire this card while it was under watercooling! For that I have connected those R4E pads at the edge of the card... that time I was OC'ing from the RIVE's BIOS, so didn't used GPU Tweak...

Now, after I disconnected those R4E pads is back again to normal! :)

Seemingly, hotwiring is not really compatible with GPU Tweak... at least not with this version...

11-14-2013, 01:08 PM
OK, so with hotwire connected it was starting in safe mode as some of people (including me) described. You just disconnected the hotwire cables and it's running good again?

I never used hotwire stuff as my motherboard (m5f) is not supplied with this feature.
Maybe my card thinks it's under hotwire and really it's not ?!

Can you put your pc into sleep mode and resume windows without any of your radeons going to safe mode?

11-14-2013, 01:16 PM
No, it's not about the hotwire cables, but the R4E pads connection - the closest to the Vcore connection:


Not sure if the hotwire cables alone would do anything...

And the card wasn't in safe mode, it was starting and working as without that R4E connection, just could not use GPU Tweak...

I never used sleep mode in Windows... my systems are built for benchmarking, so my SSD's aren't so big, memory's amount also minimal and memories are stable only to pass specific tasks... - for sleep mode you do need to have both very stable memories and enough storage device...

11-14-2013, 02:35 PM

Which ones were you shorting ?? I've never tried to mess with the probeit section ...

I'm asking about sleep mode because mine is ALWAYS going to safe mode after that... UEFI fastboot is something similar to sleep. Maybe that's why it's happening ...

11-14-2013, 02:40 PM
The one is closest to the Vcore connector, encircled with green on your picture.
You need to short that for enable control by the mobo.

11-17-2013, 07:53 PM
I have something new in the case.

I've changed my BCLK to 101, and now CPUZ shows 100.98. When I was selecting XMP the bus speed was a bit below 100. I don't know why not exactly 100?

Now I'm able to put my PC into sleep mode for a short time and card returnes in blue mode! Only longer times causes safe mode.

Is there something wrong with my intel management engine ??? Can it get somehow "corrupted" ?

* I'm now trying:
- BCLK 100.1
- CPU Voltage Offset +0.005
- BCLK recovery off
- PCIE as main GPU
- PCIE set manully to Gen3/Preset3
- CSM off / secure boot win8

11-20-2013, 04:54 PM
I suspected that the mobo bios for "formula" type that causing this problem. Because when i put the card into MVIG it works normally without safe mode problem.

06-10-2015, 07:39 PM
I have the same problem with my GTX 980 Matrix Platinum. Just after shutdown (not after restart) is asking me: do you want to recover your graphic card? I updated the both BIOS (motherboard and VGA) ant nothing happened. Any solution? After shutdown my VGA is running in safe mode till restart

06-15-2015, 09:14 AM
I got the same problem with my gtx 980 matrix. Hope this will get resolved. I emailed asus today. Waiting for thier awnser. I Let you guys know if anything changes

07-22-2015, 03:00 PM
I got the same problem with my gtx 980 matrix. Hope this will get resolved. I emailed asus today. Waiting for thier awnser. I Let you guys know if anything changes
SOLVED: I have MOBO Asrock Z77 Extreme4. In the BIOS of MOBO, Advanced/ACPI Configuration/PCI Devices Power On select ENABLED. It surely works. Good luck!!!