PDA

View Full Version : How can I disable the tackpad???



Kaelys
06-21-2013, 03:22 AM
I want to disable the trackpad as it gets in the way when I type. How can I do that?

cheek
06-21-2013, 03:41 AM
hot keys fn + f9

Pitcher@asus
06-21-2013, 03:50 AM
you also can set in control pannel -> mouse -> Device Setting -> tick disable internal pointing device when external pointing device attached.

dogfart
06-21-2013, 02:02 PM
I have a G75VW bios 223...I disabled my trackpad in the bios. It dont even show up in device manager now.