PDA

View Full Version : Just got my G74SX - One problem



thalador
08-09-2011, 11:00 PM
Hi Folks,

I just got my new G74SX last week. It is great with the exception of one thing. 3 times now the system will completely lock up. When I check the windows event log (Win7 64bit) I see this

ACPI: ACPI BIOS is attempting to write to an illegal PCI Operation Region (0x4), Please contact your system vendor for technical assistance.

Does anyone know what this is and how I can fix it?

Thanks!

xeromist
08-09-2011, 11:39 PM
I would update to the latest drivers including the beta GPU driver from Nvidia.

thalador
08-09-2011, 11:52 PM
I would update to the latest drivers including the beta GPU driver from Nvidia.

I tried to update to the latest beta driver and it would not install. I followed the links in the sticky posts but no joy. I uninstalled first and tried to do a clean install. I even tried doing driver only and it failed. Cant try now as I am in game but any suggestions?

xeromist
08-10-2011, 12:29 AM
What was the error message when it failed? If it's saying that it can't find a compatible card that is related to your particular device ID not being listed as compatible in the driver's config files. The one that Chastity has in her thread has worked for other people but perhaps they have posted a newer beta driver that doesn't work. You may want to browse the older beta drivers on the Nvidia website if you can and try the next oldest version.

thalador
08-10-2011, 01:05 AM
I tried the one listed and it didnt work. There is a newer one as of the last couple of days I will try later tonight. When installing should I choose everything?

Chastity@ASUS
08-10-2011, 05:48 PM
Make sure you are downloading the Verde driver package. I just added it last night to my Driver page for 280.26 WHQL.

thalador
08-10-2011, 08:19 PM
Make sure you are downloading the Verde driver package. I just added it last night to my Driver page for 280.26 WHQL.

I tried the 280.26 driver last night and it went perfectly. Thanks!

kimiraikkonen
06-12-2013, 07:33 AM
I tried the 280.26 driver last night and it went perfectly. Thanks!

I don't think the error is about Nvidia WHQL if it hasn't been fixed still. I'm using 301.42 and get "ACPI: ACPI BIOS is attempting to write to an illegal PCI Operation Region (0x4), Please contact your system vendor for technical assistance." error in event log only after returning from sleep.